Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failing to boot?

18 Nov 2010   #1
kerfuffler

Windows 7 home premium 64Bit
 
 
Failing to boot?

My problem is such:

When I press the power button, the fans kick an leds turn on, for a slpit second before dieing. After I've pressed once, nothing happens until I remove the power cable and plug it back in.

This isn't a new build, its been running solid for a good few years now, an I'm lost for solutions!

At first I thoguht it was the PSU, but after installing a brand new Corsair 650W TX, it's still the same! I've tried with/without memort sticks and Video card but still no luck! The CPU fan is able to spin freely also...

Anymore suggestions?



Spec:
Windows 7 Home x64
Asus M2N-E Sli motherboard
AMD 6000+ CPU/Some huge heatsink/CPU cooler (Massive)
XFX 8800GT 512mB GPU
Seagate and Maxator HDD - 500gb/250gb
Light srcibe optical drive
Corsair 650w TX PSU



Thanks for any suggestions!


My System SpecsSystem Spec
.
18 Nov 2010   #2
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Very possible hard drive failure
My System SpecsSystem Spec
18 Nov 2010   #3
kword88

windows 7 ultimate 64bit
 
 

dont automatically rule out the power supply. i once replaced a bad power supply with another bad one. drove me nuts for 2 weeks.
My System SpecsSystem Spec
.

18 Nov 2010   #4
windrider

Windows 7 Ultimate x64
 
 

Did you clear CMOS/and or remove battery for about 15 minutes. Then try booting again.

I just had FF post code error on my Evga X58, I had to move my video card down one slot, clear cmos and it finally booted.

Or like above poster said, another bad power supply.
My System SpecsSystem Spec
18 Nov 2010   #5
kerfuffler

Windows 7 home premium 64Bit
 
 

Tried the HDD's, still no luck... Il try the CMOS but surely I would have got a message on screen if it was related to that?
My System SpecsSystem Spec
19 Nov 2010   #6
kerfuffler

Windows 7 home premium 64Bit
 
 

Had to resort to putting my PC into the local Computer shop, il update what the problem was when it is resolved!
My System SpecsSystem Spec
23 Nov 2010   #7
kerfuffler

Windows 7 home premium 64Bit
 
 

So just got a call from the PC shop, and low an behold, another faulty power supply!!! I can't believe it!
My System SpecsSystem Spec
24 Nov 2010   #8
windrider

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by kerfuffler View Post
So just got a call from the PC shop, and low an behold, another faulty power supply!!! I can't believe it!
Crazy, but I believe it. This is why I bought a PSU tester, so it wouldn't drive me nuts anymore.
My System SpecsSystem Spec
Reply

 Failing to boot?




Thread Tools




Similar help and support threads
Thread Forum
Failing to boot from SSD
Hey, I recently added an SSD to my build, which initially had Windows 7 on it. I used the same disk to install Win 7 onto my SSD, and it worked just fine. Now though, I can't boot to Windows from the SSD; I get the "Reboot and select proper Boot device" screen every time. I haven't changed...
Installation & Setup
failing hdd or corrupt boot partion
I've got a hdd with Windows 7 installed that recently wouldn't boot past the startup screen. The drive is showing up in BIOS and I was able to connect the suspect drive to another pc and back up my important data. Now I'm in the process of getting it to boot into windows again but none of the...
Hardware & Devices
Failing to boot.
Hi All, i have a laptop that has rebooted itself and now will not boot, if you try and boot normally it will launch startup repair. if you start startup repair it will just hang on the blue screen with a cursor... i have also tried a system restore from the install disk and that just fails....
General Discussion
Failing to boot boot-utility from external hdd
Hi Guys The last time I re-installed Win7, I created a 5GB partition on my external hdd, marked it as active and then extracted a downloaded ISO of Win7 to the partition. Using the boot manager, I could select boot from USB and everything worked fine. Complete success. I thought that it would...
General Discussion
SSD failing to boot *Help*
Hey there, got a bit of a serious issue. I've got a Corsair SSD that's no longer booting. It was setup as 1 partition (C drive). I've attempted use the Windows recovery tools via my installation disc but it doesn't even list my hard drive or partition and thus fails to detect the Windows...
Hardware & Devices
Windows Failing to Boot Boot\BCD
Hello, I'm new here, and I have a major problem. I was referred to this site by a friend of mines who received help from this active community. Basically, I have a Dell E6400 Latitude Laptop, and it's failing to boot. I haven't backed up anything so, I really want to get this working so I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App