Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate x64 ram 4GB 2GB only usable

20 Nov 2010   #21
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Does 4gb show up in the Bios setup?

How about in CPU-Z ?

How about in SIW ?

Is Max Memory set to zero (0) ?
this is a photo in cpu-z
1

2

yes
he show me ram 4BG
in siw

yes ram is a zero
in cpu-z
he sid
ram 4 GB


My System SpecsSystem Spec
.
20 Nov 2010   #22
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by David Ben Yosef View Post
Hey Doc, the DRAM timings are a little high on that rig. Have you tried to see if it's stable with a 1T Command Rate?
yes
he is 1T command rate
My System SpecsSystem Spec
20 Nov 2010   #23
abdoalrahman

Windows 7 Ultimate x64
 
 

?????????????????????
My System SpecsSystem Spec
.

20 Nov 2010   #24
abdoalrahman

Windows 7 Ultimate x64
 
 

where are you guys?
My System SpecsSystem Spec
20 Nov 2010   #25
HonorGamer

Windows 8.1 Pro x64
 
 

Hey man,

Remember we are all volunteers here. We also have personal lives to deal with. We are sorry for the late replies, but give us some time.

Gamer
My System SpecsSystem Spec
20 Nov 2010   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by abdoalrahman View Post
Quote   Quote: Originally Posted by HonorGamer View Post
Did you installed the RAM sticks in different DIMM slots, and not right next to each other?
Basicly 1 apart?
i did not understand you

but iam instald ram in slots 0 and 1 its a black slots
From the looks of the MB I found, the memory should be installed in the blue slots.


Attached Thumbnails
Windows 7 Ultimate x64 ram 4GB 2GB only usable-intel_dh55tc_mb.jpg  
My System SpecsSystem Spec
20 Nov 2010   #27
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by abdoalrahman View Post
Quote   Quote: Originally Posted by HonorGamer View Post
Did you installed the RAM sticks in different DIMM slots, and not right next to each other?
Basicly 1 apart?
i did not understand you

but iam instald ram in slots 0 and 1 its a black slots
From the looks of the MB I found, the memory should be installed in the blue slots.
yes
i installed memory in blu slots
but proplem still
My System SpecsSystem Spec
20 Nov 2010   #28
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
My System SpecsSystem Spec
20 Nov 2010   #29
HonorGamer

Windows 8.1 Pro x64
 
 

Then possibly you could have a bad RAM stick.

Quote:
I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
Never thought of that XD
My System SpecsSystem Spec
20 Nov 2010   #30
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
no i dont have a manual
but
in my bios there is no option to keep my ram full useable
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate x64 ram 4GB 2GB only usable




Thread Tools




Similar help and support threads
Thread Forum
Only 3 GB ram usable out of 4 GB - 64 bit windows 7 pro.
Hello everyone , I just performed a clean format & installed windows 7 pro. However only 3gb is usable out of the installed 4 GB. Ive also checked ms-config and it shopws1 GB of memory as 'reserved'. My boot-up shows my 2 sticks of 2 GB ram each working at dual-channel interleaved. ...
Hardware & Devices
Windows 7 64 usable ram 3Gb of 8Gb
Hey all I have a computer that has 8Gb of Ram but only using 3Gb of it. It's a NEC X8806 Powermate I haven't been about to find a bios update for it The image is the model of the motherboard which is a gigabyte board if someone could be me that would be great. The bios has no remapping...
General Discussion
Windows 7 Ultimate 64 bit, recognizes 4gb of ram, only 2.93gb usable.
So, here's my problem, this computer used to run Windows XP 32bit with 4gb of ram installed, 2.93gb usable was understandable then because it was 32bit, now i'm using 7 ultimate 64 bit and it still gives 2.93gb usable. http://i.imgur.com/SA9Ej.jpg <-- My resource manager, i added up all the ram...
Hardware & Devices
16GB DDR3 1866 installed. (7.97GB usable) 7 Ultimate
So, i'm using 7 ultimate, and I've recently installed16GB of G.skill DDR 1866 mhz memory (2 8GB sticks). I've gone into the BIOS and manually set the speed to 1866, and the system is only showing about half of it as "usable" So the first thing I checked was of course the ram itself. I've reseatted...
Hardware & Devices
12 of 16gig usable windows 7 ultimate
M5A99X EVO 990X This is my mobo Has most current updated Bio's says 12 of 16 gigs usable it's Corsair vengance ram 3x4gig any idea's on fixing and allowing all ram to be usable.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App