Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate x64 ram 4GB 2GB only usable

20 Nov 2010   #21
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Does 4gb show up in the Bios setup?

How about in CPU-Z ?

How about in SIW ?

Is Max Memory set to zero (0) ?
this is a photo in cpu-z
1

2

yes
he show me ram 4BG
in siw

yes ram is a zero
in cpu-z
he sid
ram 4 GB


My System SpecsSystem Spec
.
20 Nov 2010   #22
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by David Ben Yosef View Post
Hey Doc, the DRAM timings are a little high on that rig. Have you tried to see if it's stable with a 1T Command Rate?
yes
he is 1T command rate
My System SpecsSystem Spec
20 Nov 2010   #23
abdoalrahman

Windows 7 Ultimate x64
 
 

?????????????????????
My System SpecsSystem Spec
.

20 Nov 2010   #24
abdoalrahman

Windows 7 Ultimate x64
 
 

where are you guys?
My System SpecsSystem Spec
20 Nov 2010   #25
HonorGamer

Windows 8.1 Pro x64
 
 

Hey man,

Remember we are all volunteers here. We also have personal lives to deal with. We are sorry for the late replies, but give us some time.

Gamer
My System SpecsSystem Spec
20 Nov 2010   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by abdoalrahman View Post
Quote   Quote: Originally Posted by HonorGamer View Post
Did you installed the RAM sticks in different DIMM slots, and not right next to each other?
Basicly 1 apart?
i did not understand you

but iam instald ram in slots 0 and 1 its a black slots
From the looks of the MB I found, the memory should be installed in the blue slots.


Attached Thumbnails
Windows 7 Ultimate x64 ram 4GB 2GB only usable-intel_dh55tc_mb.jpg  
My System SpecsSystem Spec
20 Nov 2010   #27
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by abdoalrahman View Post
Quote   Quote: Originally Posted by HonorGamer View Post
Did you installed the RAM sticks in different DIMM slots, and not right next to each other?
Basicly 1 apart?
i did not understand you

but iam instald ram in slots 0 and 1 its a black slots
From the looks of the MB I found, the memory should be installed in the blue slots.
yes
i installed memory in blu slots
but proplem still
My System SpecsSystem Spec
20 Nov 2010   #28
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
My System SpecsSystem Spec
20 Nov 2010   #29
HonorGamer

Windows 8.1 Pro x64
 
 

Then possibly you could have a bad RAM stick.

Quote:
I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
Never thought of that XD
My System SpecsSystem Spec
20 Nov 2010   #30
abdoalrahman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
I am thinking there must be a setting in the BIOS setup regarding Maximum memory or memory remapping. What about going into BIOS setup & choosing the options to reset all BIOS settings to Default ? Do you have the manual for the Motherboard ?
no i dont have a manual
but
in my bios there is no option to keep my ram full useable
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate x64 ram 4GB 2GB only usable




Thread Tools




Similar help and support threads
Thread Forum
Problem RAM (4GB RAM 2GB Usable) Windows 8.1 Pro
Hello, I will try to put there my problem, sorry for my english tho. So the problem I have is the RAM one, I mean I have 4 GB RAM installed, but only 2 GB 'usable'. I've done all things, like update BIOS, type msconfig, Boot, uncheck Maximum memory thing but nothing works,I tried to swap RAM...
Hardware & Devices
Windows 7 Ultimate 64 bit, recognizes 4gb of ram, only 2.93gb usable.
So, here's my problem, this computer used to run Windows XP 32bit with 4gb of ram installed, 2.93gb usable was understandable then because it was 32bit, now i'm using 7 ultimate 64 bit and it still gives 2.93gb usable. http://i.imgur.com/SA9Ej.jpg <-- My resource manager, i added up all the ram...
Hardware & Devices
16GB DDR3 1866 installed. (7.97GB usable) 7 Ultimate
So, i'm using 7 ultimate, and I've recently installed16GB of G.skill DDR 1866 mhz memory (2 8GB sticks). I've gone into the BIOS and manually set the speed to 1866, and the system is only showing about half of it as "usable" So the first thing I checked was of course the ram itself. I've reseatted...
Hardware & Devices
On Windows 7 64bit only 1.99 of usable ram?
Hi, I've just installed Windows 7 Professional today (64bit) and I noticed that it only shows and uses 1.99 GB of ram, it used to show that too in 32 bit which I've been using until today, but I wanted to have a little bit more of useful ram, but nothing.. What should I do, because you can see...
Performance & Maintenance
12 of 16gig usable windows 7 ultimate
M5A99X EVO 990X This is my mobo Has most current updated Bio's says 12 of 16 gigs usable it's Corsair vengance ram 3x4gig any idea's on fixing and allowing all ram to be usable.
Hardware & Devices
4GB RAM Installed 3.5GB Usable x64 bit Windows 7
I recently built a system with a Gigabyte 880GM-UD2H motherboard with an AMD Phenom II Black Edition processor. I installed 2x2GB Crucial Ballistix Ram cards. While looking at my system properties i noticed I only had 3.5GB of usable ram. If you could please shed some light on this issue it would...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App