Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No USB after Windows 7 Install

19 Nov 2010   #1
smomo1327

Windows 7 Professional 64 Bit
 
 
No USB after Windows 7 Install

Hi

I have just installed Windows 7 Pro 64 Bit on an older machine of mine. This was a clean install and not an upgrade. The installation went fine however I have no USB functionality at all. Nothing happens at all when USB devices are plugged in, including no light on the devices themselves. When I look at the device manager there is no Universal Serial Bus listed at all?

Any help would be appreciated, I'm not sure if its a driver issue? If it is I have looked and cant seem to find the right one.

Motherboard is a Abit AX8, CPU AMD Athlon 62 3200+

Thanks


My System SpecsSystem Spec
.
20 Nov 2010   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Smomo, and welcome to Seven Forums.

It sounds like you need to install the latest Intel 9.2.3.1003alpha driver version at the link below.

intel drivers pour chipsets

Hope this helps,
Shawn
My System SpecsSystem Spec
20 Nov 2010   #3
smomo1327

Windows 7 Professional 64 Bit
 
 

Hi Brink

Thanks for the help. I downloaded the driver but when I install I get the message 'This computer does not meet the minimum requirements for installing the software'.

I believe that I don't have an Intel chipset anyway, it's a VIA chipset according to the motherboard specifications.

Thanks
My System SpecsSystem Spec
.

20 Nov 2010   #4
kword88

windows 7 ultimate 64bit
 
 

i think you need the via HYPERION PRO driver. here is the page from the ABIT website:

Universal abit > Driver Support List

here is your motherboard webpage:

Universal abit > Motherboard, Digital Speakers, iDome, AirPace, Multimedia 939&pPRODINFO=Driver

i dont think that second link worked. try this one:

Universal abit > Motherboard, Digital Speakers, iDome, AirPace, Multimedia
My System SpecsSystem Spec
20 Nov 2010   #5
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by smomo1327 View Post
Hi Brink

Thanks for the help. I downloaded the driver but when I install I get the message 'This computer does not meet the minimum requirements for installing the software'.

I believe that I don't have an Intel chipset anyway, it's a VIA chipset according to the motherboard specifications.

Thanks
My mistake, the driver download link from abit below had thrown me off with it saying "Intel chipset" unlike what it said for your motherboard specs.

Universal abit > Motherboard, Digital Speakers, iDome, AirPace, Multimedia
My System SpecsSystem Spec
20 Nov 2010   #6
smomo1327

Windows 7 Professional 64 Bit
 
 

Quote   Quote: Originally Posted by kword88 View Post
i think you need the via HYPERION PRO driver. here is the page from the ABIT website:

Universal abit > Driver Support List

here is your motherboard webpage:

Universal abit > Motherboard, Digital Speakers, iDome, AirPace, Multimedia 939&pPRODINFO=Driver

i dont think that second link worked. try this one:

Universal abit > Motherboard, Digital Speakers, iDome, AirPace, Multimedia
Thanks, unfortunately installing this hasn't solved the problem. Any other ideas?
My System SpecsSystem Spec
20 Nov 2010   #7
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

They are XP drivers so you will have to install them in compatability mode. Right click the driver download then left click Compatability mode in drop list.
My System SpecsSystem Spec
20 Nov 2010   #8
kword88

windows 7 ultimate 64bit
 
 

you could try this driver: http://www.filecluster.com/download-link-1/88161.html

the description is a little vague (it just says "for windows") but the driver date is 2009, so it might be worth a shot. most of what i read said check windows update. do you have windows update configured to check for hardware drivers?
My System SpecsSystem Spec
20 Nov 2010   #9
smomo1327

Windows 7 Professional 64 Bit
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
They are XP drivers so you will have to install them in compatability mode. Right click the driver download then left click Compatability mode in drop list.
Still no luck unfortunately, it seems to install fine but nothing changes
My System SpecsSystem Spec
20 Nov 2010   #10
smomo1327

Windows 7 Professional 64 Bit
 
 

Quote   Quote: Originally Posted by kword88 View Post
you could try this driver: http://www.filecluster.com/download-link-1/88161.html

the description is a little vague (it just says "for windows") but the driver date is 2009, so it might be worth a shot. most of what i read said check windows update. do you have windows update configured to check for hardware drivers?
Thanks, but I can't seem to get this installed. It says I must "update" to XP Sp1 or newer however the compatibility mode option is greyed out and I can't select it.

Update: It will now let me change to XP compatibility mode but still gives me the same message.
My System SpecsSystem Spec
Reply

 No USB after Windows 7 Install




Thread Tools




Similar help and support threads
Thread Forum
Windows Essentials 2012 won't install on fresh Windows 7 install.
I swapped out the HDD on my wife's laptop with a new SSD, and did a fresh install of Windows 7. My wife liked the live mail, and the photo viewer, and had the 2009 version on the old system, I think. Anyway......you can only install the new Windows Essentials 2012, or it's individual...
Software
Clean install error Windows cannot install required files.
This is what is happening. A friend gave me his DELL Inspririon 531 2007 Desktop. It has a pirated copy of 7 ultimate x64 (which I am not sure if this supports 64 bit). Prior to looking into how old the machine was, I was able to install 8.1 64 bit. But it wouldn't allow me to install any drivers...
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:51.
Twitter Facebook Google+