Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Error 633 - the modem (or other connecting device) is already in use"

08 Dec 2010   #1
neoasr

Windows 7 ultimate 32bit OEM 6.1 Build7600
 
 
"Error 633 - the modem (or other connecting device) is already in use"

I m using BSNL EVDO USB MODEM to connect internet. Whenever i start my pc, it auto connect to internet. once i updated windows and restart my PC . this error occured. "Error 633 - the modem (or other connecting device) is already in use" error message when I try to establish a connection in Windows..

Now i have to unplugged the EVDO MODEM CARD and reinsert it to work.. i tried to plugged evdo to another usb port... its work but sumtimes EVdO unplugged automatically ... any solution?...




My System SpecsSystem Spec
.
09 Dec 2010   #2
neoasr

Windows 7 ultimate 32bit OEM 6.1 Build7600
 
 

gr8. nobody 2 help.. dont worry i solve it myself..
My System SpecsSystem Spec
31 Dec 2010   #3
arthicj

windows7 ultimate 32 bit
 
 

hi
i have got the same problem
i am using bsnl evdo modem.I have to reinstall every fifteen min the drivers .
it was not so before. please help
My System SpecsSystem Spec
.

Reply

 "Error 633 - the modem (or other connecting device) is already in use"




Thread Tools




Similar help and support threads
Thread Forum
"No Signal" error received when connecting laptop to tv
Recently I am unable to connect my HP G70 laptop to my Samsung tv through the hdmi port. The tv shows "No Signal". Previously this connection worked fine. When I look at Control Panel-Personalization-Display-Screen Resolution: I see only (1) monitor displayed. There is no option to choose an...
Graphic Cards
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Error 651:The Modem (or other connecting device) has reported an error
When I plugin the internet cable directly through the motherboard's lan it's connect without any problem. But when I try via usb lan or TP-link HUB it says this Error 651 :cry: . Is this my computer's problem or isp's problem?? because everything was fine yesterday :huh: I tried reset TCP/IP...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App