Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acitve Directory Domain Service is unavailable

16 Dec 2010   #1

windows 7 home premium 32bit
Acitve Directory Domain Service is unavailable

I have an Epson Photo R320 printer which has worked on my dell computer - now I get a message "The Active Directory Domain Service is currently unavailable" Any idea how to get this printer to work (I have "downloaded" new drivers to no avail)

My System SpecsSystem Spec
18 Dec 2010   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Welcome to Seven Forums claypotva. Does windows show the printer?

Start> In search box type Devices and Printers> Enter

Right click on the Epson printer if it shows, and choose Troubleshoot. See if windows has any help

Acitve Directory Domain Service is unavailable-troubleshoot.jpg

2nd thing to try

Start> In search box type Devices and Printers> Enter

Click on Add New Printer

Acitve Directory Domain Service is unavailable-add.jpg

Add a network, wireless, or Bluetooth printer

Acitve Directory Domain Service is unavailable-network.jpg

Browse for Printer

Acitve Directory Domain Service is unavailable-browse.jpg

If not found, follow the The printer I want isn't listed link.

A Guy

My System SpecsSystem Spec

 Acitve Directory Domain Service is unavailable

Thread Tools

Similar help and support threads
Thread Forum
Event Log service unavailable
Received phone call today from Support1000. Remote session was done on my laptop, event log had a a lot of errors. Tech spent about 2 hrs and now he states he shut the event log to prevent my system from being hacked. How does the event log service have anything to do with the system being hacked?
Performance & Maintenance
Active Directory Domain Services unavailable - print error
HP 3015 All-in-One has worked fine for years, plugged into wife's PC. Yesterday it stopped communicating and the error message; "Active Directory Domain Services unavailable" is cryptic. This error is discussed in various internet fora but no solution found is pertinent to my problem. ...
Hardware & Devices
The Active Directory Domain Services is currently unavailable
Hi - Fixing my elderly father's W7/64 desktop. Attempting to print form MS Word to an HP3390 does not give any errors but does not print, either. Attempting to "find printer" from MS Word gives "The Active Directory Domain Services is currently unavailable." I went to services.msc to turn on that...
Hardware & Devices
503 Service Unavailable
Hi there, I have been getting this message using IE and Chrome. It happens most often when I right-click and chose New Tab on a link within a website. Refresh usually has no effect. I wonder what your thoughts are. Thanks, Paul.
Browsers & Mail
active directory domain services is currently unavailable error
Purchased my Dell Studio 1749 laptop on Mon. and trying to add my printer/copier at my office. when I go to the print page in Word 2007 there is an Find Printer button. I've used this feature before to install printers. but, when I click on the button I get this error message - Active Directory...
Network & Sharing
the active domain services is currently unavailable
I have been having problems with my printer since i installed windows 7. It used to be that the printer was the default printer and when i tried to print something it would freeze somewhere between 6%-99% and would not print. I then checked to see that i could still "see" the printer in the 'add...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App