Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: got a question about old CPU and new mobo....

20 Dec 2010   #1
jimb0616

Windows 7 Ultimate x64
 
 
got a question about old CPU and new mobo....

Hey, I have my old custom pc I built many many years ago. It has an AMD Athlon 64 3200+ CPU, the mobo is an Abit K8T-NEO and the rest don't matter for my question.

I looked on the Asus site and it does say that my Athlon would be compatible in my Asus M3A32 MVP Deluxe WiFi mobo (which is what I thought was fried but I can't smell or see any evidence of that), the CPU in that is an AMD Phenom X4 9850 Black Edition quad core. Now, if I put the Athlon CPU on the Asus mobo would it be a much better upgrade than just having it in the Abit mobo? The Abit mobo has agp 8x with 3gig ram, but the Asus mobo has PCIe x16 express with 4gig of ram. I think my Phenom is fried a bit cuz the flickering and flashing screen is my problem now that I have a temporary, new, Asus mobo with the Phenom CPU in it.

Sorry to sound confusing. But would my pc work with the flickering "if" the CPU is fried?

Guess that's 2 questions I got for yaz

Thanks,
James


My System SpecsSystem Spec
.
20 Dec 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums
1. You would definitely upgrade from your Abit board with the Athlon by using the Asus board if for nothing else going from AGP to PCI-e video.
2. The Asus setup is a far better system of course. As far as the flickering goes you might want to try the Athlon just to see if it is your Phenom CPU.

I think we'd like more information on what exactly your refering to as "Flickering" and why you think it has to do with your CPU and not something else, like say your video card, LCD or cable connections.
Fabe
My System SpecsSystem Spec
20 Dec 2010   #3
jimb0616

Windows 7 Ultimate x64
 
 

If u look on YouTube and search "screen flickers and flashes" you'll see videos of it. I made a post from the start of this issue on this forum. I'm not sure if u can search for it but it's probably a couple pages back and it is 6 pages long from posts and replies lol. I think the thread is called, my custom pc not booting up, or somethin like that. If u can't find it I'll post link.

The reason I think it's my CPU is cuz I tried everything to try and fix the flickering. It's not my monitor, not my ram and I've tried two seperate gpu's, new and old drivers and same with directx. The mono I bought for now, cuz I thought it was my mobo (still might be), is an Asus M4A785-M.

James
My System SpecsSystem Spec
.

20 Dec 2010   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Ok then once you've changed out your CPU let us know if your problem is resolved.
Thanks. Fabe
My System SpecsSystem Spec
20 Dec 2010   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

K8T Neo? You sure it isn't from MSI?

K8T-NEO - Google Search

Quote:
Now, if I put the Athlon CPU on the Asus mobo
You can try if you really want to, but it will not fit. For starters that Abit (or MSI as a Google search shows) board is a socket 754 board,

MSI Global – Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

and your Asus board is an AM2+ board,

ASUSTeK Computer Inc.

not even close to fitting.

As for the flickering issue if you go back to this thread,

I need help with my custom built pc not turning on please.....

pretty sure someone has mentioned it already, but there is also a very good possibility that one the other, or both of the video cards were damaged in one of the 3 PSU failures. If possible have you tested both cards in a different system? That or try a known good card in the problem computer to rule out that one of the 3850's (or are they 3870's?).
My System SpecsSystem Spec
20 Dec 2010   #6
jimb0616

Windows 7 Ultimate x64
 
 

Yea they're both 3870's. I just highly doubt it's the cards cuz this asus mobo I'm using for now has onboard VGA and onboard HDMI, the same issue happens when I tried those too. :/

and onboard DVI, says it's onboard ati HD4200 I didn't try thr DVI yet but I tried HDMI to no avail.
My System SpecsSystem Spec
Reply

 got a question about old CPU and new mobo....




Thread Tools




Similar help and support threads
Thread Forum
P8Z77-v Mobo Question
I've got the above MOBO and the specs show 4 6gb ports, but I only see 2 ( gray) and in BIOS it also shows as 2. Asus support says there are 4.:confused:
Hardware & Devices
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
Stock - Cheap Gaming MOBO Gimping Question.
What Mobo details Do I need to look out for to insure that my CPU and GPU are not bottlenecked or gimped? I'm going to purchase an AMD Fx 6100 Hex core for Battlefield 3. 64 player multiplayer. I want the highest CONSTANT framerate Specifically during heavy battle moments. I dont care about...
Hardware & Devices
Gygabite mobo question
Looking for someone familiar with Gygabite mobo's. I am having some minor issues and have a question in reguards to my mb and my ssd. The motherboard model is in my profile, I can add it to the post when I am on a oc later. Using the latest available bios and drivers for it. Bios v F7I (beta)...
Hardware & Devices
mobo question pci e slot
i have an asus p6t and i dont have the gfx card in the blue slot, but the first 2 slots should be x16 would this make a difference?
Gaming
Mobo setting question
I had noticed in my bios a setting that allows "plug and play OS" and is currently set to (no) would turning this option to the (on) setting be beneficial too windows 7 ?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App