Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek RTL8139 yellow mark in device manager

21 Dec 2010   #11
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Are you running Symantec Antivirus?
What is Teefer2 Miniport #7 And is there a fix to the problem? - 3dGameMan: Kickass Forum

I cannot recommend deleting registry keys randomly. You need to know exactly what device you are looking for, then use the "Find" function to find all instances of the device.


My System SpecsSystem Spec
.
21 Dec 2010   #12
vmicovic

Windows 7 64x Ultimate
 
 

yes, i am using.

But as i said, the problem start when i try to enter FIRST and ONLY one NIC, i did not success to activate.

do you believe that symantec corrupt some kind of my registry for adding new NIC ?
My System SpecsSystem Spec
21 Dec 2010   #13
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

No. It is possible but I don't think that. I only linked to that page so you would not delete those keys if you had Symantec installed.

Only old NIC installation remnants would be a problem.
If there are none, then it would be an issue with the driver installation.

Some Network adapters require you to install the driver package first, then install the card in the PC. You should uninstall and then remove the NIC and then try and use System Restore to take you back to a point before you first tried to install any card. Then attempt to install the driver/card "fresh". Then do a System restore again after any failed attempt.
My System SpecsSystem Spec
.

21 Dec 2010   #14
vmicovic

Windows 7 64x Ultimate
 
 

huh i was think on that to be my last option, but if no one don`t have any idea, i will try that.

Thank you for support.
My System SpecsSystem Spec
21 Dec 2010   #15
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Quote   Quote: Originally Posted by vmicovic View Post
i found in registry "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards" my 3 NIC,

1. NIC of my samsung tab (which is installed after i have problem with NIC)
2. integrated NIC (which work)
3. new NIC (which is problem)

and found on another part many NIC informations, have many some "Teefer2 miniport"


p.s: this problem show on beginning when i first try to add new card (did not have any before)
This looks like you have 3 NICs installed.

If you want to ultimately have 2 NICs then you need to uninstall one of these. If the Samsung NIC is not installed (in Device Manager), that is the one you want to clean up from the registry.
My System SpecsSystem Spec
Reply

 Realtek RTL8139 yellow mark in device manager




Thread Tools




Similar help and support threads
Thread Forum
Network Controller, Exclamation Mark in Device Manager
Carry'ed this over from the Dell Forums due to inactivity, hope that's okay? This was a clean install of windows 7 HPremium Retail Image, clean and known to be very good. All Updates have been accepted. I'm wondering if I should have allowed all MS Drivers to install before installing these...
Drivers
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Coprocessor yellow triangle in Device manager !
In the device manager>other devices i have the coprocessor with triangle mark. I tried to update from device manager but it won't update How can i get it installed ? I have compaq presario v6000
Hardware & Devices
Yellow icons on device manager please help!
i want to ask a question regarding this icons on my device manager. there are yellow marks on some of my devices. the question is . . . is this good or bad?? please reply THANKS
Hardware & Devices
Bluetooth Peripheral Device (yellow exclamation mark)
In device manager under "Other devices" there are 5 "Bluetooth Peripheral Device" with a yellow exclamation mark next to them. I have a Dell Inspiron 1420. How can I fix it? And why are there 5 of the same "Bluetooth Peripheral Device"? The only bluetooth device I use with my laptop is my Nokia N85.
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App