Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Service not running

24 Dec 2010   #1
huffman

Windows 7 Pro
 
 
Audio Service not running

This is kind of weird. Down by the sound icon says "Audio Service is not running".

Audio Service not running-audioservices.jpg

I have sound with audio files such as MP3 and sound when I play a video file.


I know I am using onboard sound, and in the Device Manager, it says "High Definition Audio Device". There are NO indications that all drivers are not working.

Where I don't have sound is with a microphone. I can NOT record sound with a microphone and have tried my mic on another pc and it works.

I would like some help getting the microphone working and be able to record from it.

Thank you




My System SpecsSystem Spec
.
25 Dec 2010   #2
DinE

windowa7
 
 
volume control

my Volume control not appear on the task bar. I check property, it says OFF, cant turn on. it happen 2 days ago. the radio service is not running.

I have no problem hearing the audio, but just can't adjust the volume.

My laptop is Sony windows 7, a week old, replacing my HP that motherboard dead..

Any suggestion? please

Thanks you
My System SpecsSystem Spec
Reply

 Audio Service not running




Thread Tools




Similar help and support threads
Thread Forum
The Audio Service is not running
Hi guys, I know that this isn't a very rare problem, but I've tried most of the suggestions that have been posted to try and fix this issue but to no avail. The title pretty much says it all. It turns and off randomly, but as soon as I play a YouTube video or do something that involves...
Sound & Audio
The Audio Service is not running
I have a red tag on the speaker icon an the message says "The Audio Device is not running". However I have sound when I test even on Skype. What gives?
Sound & Audio
The Audio Service is not running .
Someone know how to fix this ? http://i1293.photobucket.com/albums/b599/xDenny96/2_zpsd67248da.png
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
Audio service is not running
How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled :rolleyes: I am listening music with media player and it is playing.. So sound itself is fine.. I only...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App