Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Drive Problems

10 Jan 2011   #11
dirtybubble1332

Windows 7 Ultimate 32bit
 
 

Sorry about my ramblings. What I meant was that sometimes I'd get a black screen or something would freeze. I never had problems like that before.

I have an EARS drive. I just don't understand why it would work and then suddenly stop working.


My System SpecsSystem Spec
.
10 Jan 2011   #12
Zepher

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by dirtybubble1332 View Post
Sorry about my ramblings. What I meant was that sometimes I'd get a black screen or something would freeze. I never had problems like that before.

I have an EARS drive. I just don't understand why it would work and then suddenly stop working.
that is usually what happens when things break.
My System SpecsSystem Spec
10 Jan 2011   #13
dirtybubble1332

Windows 7 Ultimate 32bit
 
 

What I meant was what could have caused it to break. Are some WD products so crappy that they break after a few hours use? I didn't buy a Seagate because the last one I bought turned out to be worse. I guess I just have bad luck with hard drives.

I ran the DOS version of the diagnostic utility and it says "WD drives were detected but are not compatible with this program". When I restarted my computer, the new 2TB drive actually showed up under Windows. I then used the Windows version of the diagnostic utility. First, it said the drive had failed SMART status. I closed the utility and opened it up again. This time, it said it had passed. So I ran an extended test. It said there were too many bad sectors. I'm not sure what to do with the Acronis program.

For the time being, the drive shows up in Windows. Whenever I click it in Windows Explorer, it says "E:/ is not accessible. Access is denied." Would it help if I formatted it again? Would my data be recoverable after two formats? I was able to recover stuff after one format using Recuva. Thanks.
My System SpecsSystem Spec
.

10 Jan 2011   #14
James Colbert

 
 

The drive is bad. It happens. You can contact WD to RMA it. They may ask for an error code.

Formatting the drive again will not help.

The Acronis True Image software will not help you here. It is for cloning drives, i.e., if you are replacing a drive, it will copy the old drive for placement on the new drive (if possible).

James
My System SpecsSystem Spec
10 Jan 2011   #15
1Bowtie

Windows 7 Home Premium 64 bit
 
 

The chances are slim and none and as others have said WD Green are not very reliable drives, my choice would be WD Cavier Black w/ 5 year warranty
My System SpecsSystem Spec
10 Jan 2011   #16
James Colbert

 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
The chances are slim and none and as others have said WD Green are not very reliable drives, my choice would be WD Cavier Black w/ 5 year warranty
+1 on the Caviar Black. Good warranty, good performance. Green drives are too slow, IMO.

James
My System SpecsSystem Spec
10 Jan 2011   #17
1Bowtie

Windows 7 Home Premium 64 bit
 
 

I totally agree James, i'm running 2x500's and a 1tb without any iisues
My System SpecsSystem Spec
Reply

 Hard Drive Problems




Thread Tools




Similar help and support threads
Thread Forum
Sound and/or hard drive problems again.
Hey, it's me again, I've got another sound-related problem, but I think this time the hard drive has some influence to it. First of all my computer specs: AMD Athlon 63 Processor 3500+ at 2.2Ghz (single-core) 1GB of RAM A 2GB Nvidia GeForce GT430 videocard. My OS is Windows XP Professional...
Sound & Audio
Hard drive problems...
Hey all, I have a Toshiba Satellite C650 Laptop running Windows 7 64-bit, and about a month ago I turned it on to find that I could get into Windows. I tried Safe Mode and even Startup Repair, but I would always get stuck at a black screen with a moveable mouse cursor. I have tried using a...
Hardware & Devices
A few hard drive problems.
Me and my dad both bought new hard drives and we're having a few problems setting them up. hard drive 1: (vista) Plugged the hard drive in, the start up screens and the bios both recognise it, yet under 'My Computer' and when trying to install vista on it, it wasn't showing up when asked where...
General Discussion
Hard drive problems
Just recently I replaced my Playstation 3 HD with a larger one. The one that comes stock in the PS3 is a Seagate Momentus 5400 RPM 60 GB HD. The one I put in was a Western Digital Scorpio Blue 5400 RPM 320 GB HD. Since the hard drive that came out of the PS3 was perfectly good I figured that I'd...
Hardware & Devices
External Hard drive problems D:
Hey everyone, I have a WD 320gb external hard drive (WD3200E035-00) and when ever I plug it into my computer it freezes... can you please suggest me all the things I should check to find what is causing this? Thanks.
Hardware & Devices
Hard Drive Copying Problems
For some reason I seem to be having serious issues copying stuff from my backup hard drive to my new install of Windows 7. I seem to be able to use these files right off the hard drive perfectly fine, but when I try to copy them over to my main hard drive they copy extremely slow (~1mbps) or just...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App