Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not showing CPU FSB speed

13 Feb 2011   #11
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Doesn't matter as the motherboard doesn't support dual channel.


My System SpecsSystem Spec
.
Reply

 Not showing CPU FSB speed




Thread Tools




Similar help and support threads
Thread Forum
Limited fiber download speed in windows 7 full speed in linux
I moved into a city that has 1gbps fiber and I got it. I set my computer up to run Ubuntu or Windows 7 in the Ubuntu OS I have full speed, like 980mbps but in Windows I can only get around 370mbps, they informed me that it was a know issue which is why they carry around laptops with Ubuntu instead...
Network & Sharing
Speed test gives vey good speed but down speed is just 2-3 kb
guys please help me , it happens when ever i want. i speed test from speedtest.net and i get speed 0.89 mbps ( which is good for me) but if i download something , down speed is 2 kb. if i play a video it buffes so slowly that it takes ahour. 1 thing more, this happened few days ago on my...
Network & Sharing
all CPU meter showing lower clock speed?
hi I have SL9600 which is supposed to be a 2.1Ghz, how come "all cpu meter" gadget is showing only 1579MHz? Is my cpu underclocking itself or is the gadget inaccurate?
Hardware & Devices
DDR3 RAM not showing correct speed
So I have 6GB of DDR3 RAM in my computer, and when I go into my BIOS, it says that they are operating at 1066 frequency, when they are 1333 sticks. I'm not sure how to solve this issue, but I think I know how it came about. I had a 2GB 1066 stick in there and for some reason when I took it out, the...
Hardware & Devices
Windows 7 showing wrong CPU speed.
I recently upgraded to Windows 7, and in Xp my overclock showed correctly. As 333X10.5=3500 but even though my bios settings are still the same and all c1e is turned off, windows 7 is showing that i have 266x10.5=2800. cpu-z shows this aswell, including asus utility (every program i've tried has...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App