Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 problems with ram

01 Feb 2011   #11
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

I'm going to make a wild guess here and say that you probably didn't build this yourself.

Is it a laptop or desktop? Who made it? What is the model number?

Look all over the case for a sticker or a logo and tell us what it says. The reason why knowing will help us is that once we know what motherboard the RAM is running in it will be easier to find potential problems with your settings so we can help you fix it. The fact that Windows is only seeing 3GB of your 6GB of RAM likely means that something is not in the right place.

One final question: Did you add RAM since you bought it and if so, how much was in there before?


My System SpecsSystem Spec
.
01 Feb 2011   #12
wally1324

Windows 7 Professional x64 Sp1
 
 

Quote   Quote: Originally Posted by profdlp View Post
I'm going to make a wild guess here and say that you probably didn't build this yourself.

Is it a laptop or desktop? Who made it? What is the model number?

Look all over the case for a sticker or a logo and tell us what it says. The reason why knowing will help us is that once we know what motherboard the RAM is running in it will be easier to find potential problems with your settings so we can help you fix it. The fact that Windows is only seeing 3GB of your 6GB of RAM likely means that something is not in the right place.

One final question: Did you add RAM since you bought it and if so, how much was in there before?
Its the dell inspiron 580s and i didn't add any ram after i bought it it came with the 6gb.
My System SpecsSystem Spec
02 Feb 2011   #13
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

The website for your machine is a little confusing. In the "Tech Specs" section it lists this:

Quote:
Video Card


  • 1024 (MB) ATI HD5450 RadeonTM
  • Integrated Intel® Graphics Media Accelerator
http://www.dell.com/us/p/inspiron-58...t=1&redirect=2

But the picture only shows a connector for the onboard video. (Attached)



The reason I'm asking is that the onboard video will be sharing some system RAM (though certainly not 3GB worth) and could be disabled if you're not using it. How many places on the back are there to plug a monitor into? If there is more than one, which one are you using? Is the monitor plugged in at the area shown in the picture I've attached highlighted in blue?


Attached Images
Windows 7 problems with ram-580s.jpg 
My System SpecsSystem Spec
.

02 Feb 2011   #14
wally1324

Windows 7 Professional x64 Sp1
 
 

Quote   Quote: Originally Posted by profdlp View Post
The website for your machine is a little confusing. In the "Tech Specs" section it lists this:

Quote:
Video Card


  • 1024 (MB) ATI HD5450 RadeonTM
  • Integrated Intel® Graphics Media Accelerator
Inspiron 580s Desktop Details | Dell

But the picture only shows a connector for the onboard video. (Attached)



The reason I'm asking is that the onboard video will be sharing some system RAM (though certainly not 3GB worth) and could be disabled if you're not using it. How many places on the back are there to plug a monitor into? If there is more than one, which one are you using? Is the monitor plugged in at the area shown in the picture I've attached highlighted in blue?
I have 2 monitors so I use both of the plugs
The VGA and HDMI
My System SpecsSystem Spec
02 Feb 2011   #15
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Are both of the graphics chips built into the motherboard, or is there a separate card for the Ati 5450? Have you looked in the BIOS to see how much system RAM is being shared for the video device(s)?

What does Device Manager say under the Display Adapters category? try and provide as much detail as possible.
My System SpecsSystem Spec
03 Feb 2011   #16
wally1324

Windows 7 Professional x64 Sp1
 
 

I talked with dell and there are no psu's that will work with it except the one that came with it
My System SpecsSystem Spec
Reply

 Windows 7 problems with ram




Thread Tools




Similar help and support threads
Thread Forum
I upgraded from Windows XP PRO to Windows 7 Ultimate, driver problems
I have a Pavilion a810n, which has the ASUS K8S-LA motherboard. Do I have a Realtech or SIS network adapter? I have tried all day downloading different drivers, but I haven't found the right one yet. I know this is a common problem so I have searched all of the common forums and stickies without...
Drivers
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: http://i.imgur.com/ydToW.jpg Releasing a favorite on the top bar of Chrome: http://i.imgur.com/QA5WP.png Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Software
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App