Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't access printer/ no permission

07 Feb 2011   #1

Windows 7 Professional 64 bit
Can't access printer/ no permission

I have tried to follow the steps to take ownership of the printer but when I right click on properties the only tabs are 'General' and 'Hardware'-- no 'Security' tab. So, I can't follow the rest of the steps. How do I find the printer through Windows Explorer?

I am the only user on my computer and I am the admin, but when I transferred my files from the old computer to the new, I was added as a User due to the old settings.
Now, when I want to access anything, I have to go through the permissions spiel.
Is there a way to change this so I have access to everything?

Hmmm.... Interesting-- I just started a new document and was able to print that out but not older documents that I transferred from old computer--??????

My System SpecsSystem Spec
07 Feb 2011   #2

Windows 7 Professional 64 bit

I was able to find my way to the proper folder and access the Security tab but everything is grayed out so I can't make any changes. Help!
My System SpecsSystem Spec
08 Feb 2011   #3

Windows 7 Professional 64 bit

I see this post has been viewed 83 times but no reply as yet!-- ???
My System SpecsSystem Spec


 Can't access printer/ no permission

Thread Tools

Similar help and support threads
Thread Forum
you don't currently have permission to access this folder
Hello, I am on my Laptop, i have 3.5 IDE Hard Disk which is quiet few years old, my some Pictures and data is stored on it, now i am looking for few pictures of mine, and few notepads, i try to connect it on my laptop by using 3.5 hard drive ide enclosure caddy. problem is i keep getting ''you...
General Discussion
appropriate permission to access
In the attempt to run the setup of a program I get this: “Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item.” I am the administrator. Usually, by right clicking the mouse, and selecting run as administrator, this...
Installation & Setup
Windows can't access file. May not have permission to access.
Hello, I am attempting to access an application.exe file on my desktop. Each time that I click on it the Windows message, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." pops up. I am the system administrator so this...
General Discussion
Tried to install HP printer but keep getting don't have permission
Guys/Gals, I did clean install and tried to install my HP printer but keep getting don't have permission from Administrator to install. The thing is, I'm the only user on this pc and I don't know how to get permission. I've tried to install it 3-4 times with same results but on a couple occasions...
Hardware & Devices
Getting permission error when installing HP C310 Printer
When I attempt to install the software for my new HP C310 printer I get "fatal errors" due to permissions in the new folders. I heave used the "built-in-admin" tutorial that Brink wrote. I have taken ownership of the folders in Program Files and Progam Data. This is where the error occurs. I...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:28.
Twitter Facebook