Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: hard drive problem

10 Feb 2011   #1
Benjamin71

windows 7 profesional x32
 
 
hard drive problem

im running 2 hard drives on my pc. a 500gig and a 1 terabyte. i was running my pc with only the 500 gig then added the tera. im trying to remove the 500 gig to make it a portable but every time i remove it my pc refuse to boot windows. when i re enter into the pc it starts up. plllllllzzzzzzzzz help. i saw though that there is only a system reserve on the 500gig. might that cause the problem???


My System SpecsSystem Spec
.
10 Feb 2011   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Yes, the system reserve is where the boot files are. You can remove the 500GB drive and boot using the Windows 7 DVD and select repair. It should then install the boot files on the Terabyte drive. There will not be a system reserve partition however, since it will install the boot files directly to the C: drive.
My System SpecsSystem Spec
10 Feb 2011   #3
Benjamin71

windows 7 profesional x32
 
 

do i need to do a special setup for instance do i need to make the tera my primary master or something
My System SpecsSystem Spec
.

11 Feb 2011   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

After you do the repair. Then reconnect the 500GB drive and go into the BIOS and make sure the 2TB drive is the first drive in the boot order.
My System SpecsSystem Spec
Reply

 hard drive problem




Thread Tools




Similar help and support threads
Thread Forum
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
hard drive problem
i installed a second hard drive into my pc i deleted all the files from it . but when i look at my computer there is a blue line and 18gb is used. i have tried to format the drive but cannot.i get a message saying windows cannot format drive quit any disk utilities or other programs that are...
Hardware & Devices
hard drive problem
hi i have a 500gb buffalo inc hard drive and its been takeing ages transfering stuff over to it and when deleting stuff off it and sometimes it says not re sponding any idea how to fix this i have another 500gb buffalo inc hard drive and thats ok any help would be great thanks
General Discussion
Hard Drive Problem
Hello. I'm currently having a little annoying issue with my 2TB hard drive especially when I'm playing games, from time to time my games seems to stutter in the middle of playing for whatever reason, I don't know, I notice my hard drive LED from the case going solid red when it stutters, so I ...
Hardware & Devices
Hard drive problem with partition. Even after a new replacement drive.
After sending in my new 750 GB Western Digital Black Edition hard drive due to my partitions getting completely screwed multiple times. I received a brand new replacement 1 TB Western Digital Black Edition hard drive yesterday. Everything was working fine until I turned on my desktop on today and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App