Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Newbie Western Dig HDD issue, Wont recognize

26 Jun 2009   #21
automagp68

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Thats it. where did you change the drive names and how?
K
All i did was go to explorer and right click the drive and click Rename.

I changed one to apples and the other bananas

Is there another way?


My System SpecsSystem Spec
.
26 Jun 2009   #22
zigzag3143

Win 8 Release candidate 8400
 
 
HD issue

Quote   Quote: Originally Posted by automagp68 View Post
All i did was go to explorer and right click the drive and click Rename.

I changed one to apples and the other bananas

Is there another way?
Sure type disk in search and look for create and format disks it will open disk management and in it you should be able to change their names

Ken
My System SpecsSystem Spec
26 Jun 2009   #23
automagp68

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Sure type disk in search and look for create and format disks it will open disk management and in it you should be able to change their names

Ken

Is this different from changing the names in explorer by right clicking?
My System SpecsSystem Spec
.

26 Jun 2009   #24
automagp68

Windows 7
 
 

Yea still no luck with any of that. IT will let me change the drive letter but still will not let me change the name. Althought i was able to right click on the drives and rename them in explorer however if you click on computer in explorer they show as i previously posted. I dont get how you can change the names in explorer but they dont show changed in computer?
My System SpecsSystem Spec
26 Jun 2009   #25
zigzag3143

Win 8 Release candidate 8400
 
 
hd problem

Quote   Quote: Originally Posted by automagp68 View Post
Yea still no luck with any of that. IT will let me change the drive letter but still will not let me change the name. Althought i was able to right click on the drives and rename them in explorer however if you click on computer in explorer they show as i previously posted. I dont get how you can change the names in explorer but they dont show changed in computer?
we the drives on an other OS when they were formatted to fat32?

K
My System SpecsSystem Spec
26 Jun 2009   #26
automagp68

Windows 7
 
 

They were both previoulsy running together on the same box but with vista ultimate still fat 32

Never had any issues
My System SpecsSystem Spec
26 Jun 2009   #27
sup3rsprt

XP, Seven, 2008R2
 
 

Do the drive label change correctly if you reboot and only plug in one drive at a time?
My System SpecsSystem Spec
26 Jun 2009   #28
automagp68

Windows 7
 
 

here the clip


Attached Thumbnails
Newbie Western Dig HDD issue, Wont recognize-untitled.jpg  
My System SpecsSystem Spec
26 Jun 2009   #29
sup3rsprt

XP, Seven, 2008R2
 
 

That is not really what I was asking though. You still have them both plugged in and they have the same label. I am wondering if you reboot and only plug one in at a time, if you can change the label successfully.

Maybe this is a bug in Windows 7 RC and maybe it's fixed in newer version.
My System SpecsSystem Spec
26 Jun 2009   #30
automagp68

Windows 7
 
 

Quote   Quote: Originally Posted by sup3rsprt View Post
That is not really what I was asking though. You still have them both plugged in and they have the same label. I am wondering if you reboot and only plug one in at a time, if you can change the label successfully.

Maybe this is a bug in Windows 7 RC and maybe it's fixed in newer version.

Ah ok i c what your saying. Ill give that a whirl. Im not sure if its going to work. I did try a restart but restarted with them both plugged in. Let me let the machine boot with neither plugged in and see if it works that way
My System SpecsSystem Spec
Reply

 Newbie Western Dig HDD issue, Wont recognize




Thread Tools




Similar help and support threads
Thread Forum
PSU died, new PSU, bios wont recognize SATA devices, now wont turn on
Synopsis: PSU died, replaced PSU with different model, system boots to bios successfully but does not recognize any devices in SATA ports, nor do those devices appear to be getting power. Now can't even get to BIOS, entire PC flicks on and off repeatedly as soon as I turn the PSU on regardless of...
Hardware & Devices
Remote desktop Newbie (wont Connect)
Hello I have two computers at home on the same network. They are part of the same homegroup and i'm able to send files back and forth, see drives, map network drives, printer share etc. Both computers are running win 7 ultimate x64 One of the computers is an htpc and the other is my office...
Network & Sharing
Western Digital Ext. HArd drive wont show up.
I have to western Digital external hard drives and when I plug them both in to my computer at the same time, only one of them shows up in "My Computer". I have to keep plugging them in one after another to get the other to pop up. I have to transfer data from one drive t o the other but I can't do...
Hardware & Devices
Win 7 wont recognize headphones
We have a brand new hp machine. weve had 5 of the exact same make in the pastcouple of months with no issue. But This machine wont play through headphones. if you play music it will only play through speakers Not headphones. in control panel and sound it doesnt even show headphone. how...
Sound & Audio
Windows 7 wont recognize my camcorder
I tried to connect my sony camcorder to my toshiba laptop thru the s400 port with a firewire. I am using windows 7 and the computer will not even recognize camera! I have the exact setup on my Viao laptop with vista and it works very well. I cant get anyone to answer this question. Please help....
Hardware & Devices
Windows 7 Wont recognize my microphone :(
I'm using realtek ac'97 sound card and headset.., i tried to plug 3 microphones and none of them work. i downloaded loads of drivers.. nothing helps:\
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App