Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System drive problem (maybe ?)

18 Feb 2011   #21
nitromad

windows 7 64bit
 
 

hi all

i been away for few days so not been able to update .

i was told by an ""expert"" that my RAM+mobo combo is know for being unstable he gave me setting to try so far so good.

but my hardrive's is still damaged from it had them in other machine with same errors -the windows slow downs but files kept conrupting so im looking to into replacing both harddrives after more use make sure ram is behaving now and mobo is ok .

thanks to everyone for the help

Gavin


My System SpecsSystem Spec
.
Reply

 System drive problem (maybe ?)




Thread Tools




Similar help and support threads
Thread Forum
Problem with System Restore - usb drive not recognised
So I have been trying to sort this out all day to no joy. I have a system restore image on an external hard drive and was sent a replacement hard drive for by dell. I got to the point of restoring from the system image, however when I reboot to continue I cannot select the external drive or see...
Backup and Restore
Create system image - what constitues a system drive?
I have an old PC with a fairly small (and almost full) SSD C drive and a couple of HDDs. When running a "Create a system image" backup, both the C and D drives are flagged as "system" and are automatically marked as being included in the backup. That was not the case on another PC. I see...
Backup and Restore
Startup Problem - Start up Loop - c drive is system reserved
Hi, I have been breaking my head with win 7 startup, which keeps going into loops. Initially I got the captioned error " C drive is system reserved" with very little space in my c drive. I checked information and repaired C drive using diskpart . I can access the c drive contents through command...
Hardware & Devices
Help! Problem with system restore and SMART Hard Drive detection
Hi, I have a Dell XPS laptop which for whatever reason decided one day not to boot. I took the opportunity to do a backup and full restore using Dell DataSafe (?) which crashed and got stuck at 29%. On attempting to restart my computer I receive an error message from SMART that my hard drive...
Backup and Restore
System reserved partition (system, active) on Slave drive
Current Master Drive (C:) : OCZ-VERT EX2 SCSI (my SATA Drive) - 60 GB Current Slave Drive (D:) : WDC WD10EARS-00Y5B1 ATA - 1 TB My computer used to have a boot file set on my slave drive, but OS installed on my master. So i eventually reformatted it so that my boot AND OS was installed on my...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App