Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intellipoint 8.0 - Lost Settings

01 Mar 2011   #1
SCTechGuy

Windows 7 Ultimate x64 SP1
 
 
Intellipoint 8.0 - Lost Settings

Ever since I've updated the Intellipoint software to 8.01, I've fallen prone to this random reset to factory defaults from my current custom button settings on my Trackball Optical. The funny part is that the functions will return to default but when you open the settings control panel, they still show the custom settings as shown in the picture below.

My exact custom settings:


What I'm wondering at this point, has anyone else run into this problem and if so, found a solution to it, besides having to restart the computer?


My System SpecsSystem Spec
.
01 Mar 2011   #2
kpo6969

 
 

I had my mouse and or keyboard re-installing 8.0 after I updated to sp1. It would occur on re-booting and or 1st start-up. Seems there might be a WU or something. I re-installed both drivers and problem went away.

fyi:
Mouclass.sys and mouhid.sys files did not update with SP1
My System SpecsSystem Spec
01 Mar 2011   #3
SCTechGuy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by kpo6969 View Post
I had my mouse and or keyboard re-installing 8.0 after I updated to sp1. Seems there might be a WU or something. I re-installed both drivers and problem went away.

fyi:
Mouclass.sys and mouhid.sys files did not update with SP1
At present, I haven't been able to update to SP1 but that's another problem I'm having altogether. So it's not SP1 problem...yet, but I will keep this in mind after I get SP1 working.
My System SpecsSystem Spec
.

01 Mar 2011   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Have you tried updating to Intellipoint 8.01?

Microsoft Mouse and Keyboard Hardware - Download Software
My System SpecsSystem Spec
01 Mar 2011   #5
SCTechGuy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by pbcopter View Post
Have you tried updating to Intellipoint 8.01?

Microsoft Mouse and Keyboard Hardware - Download Software
I probably should have checked that before posting but it looks to already be using 8.01.
My System SpecsSystem Spec
Reply

 Intellipoint 8.0 - Lost Settings




Thread Tools




Similar help and support threads
Thread Forum
Microsoft Mouse settings are lost when computer restarts
I have a Microsoft Optical IntelliMouse Mouse. I programmed the mouse wheel click to 'copy' and the right side button to 'paste' (which is really handy if you cut and paste a lot like I do). But, anytime the computer has to restart, those 2 settings are lost, and I have to open the Microsoft...
Hardware & Devices
Lost Settings After Moving the ntuser.dat File To The New User Folder
Several months ago I created a new user name, set it as administrator and deleted my old one. Tonight I moved the ntuser.dat file to the new user folder in C:\Users folder, while logged in with the built-in administrator log in. Upon logging back in with my new user name all my settings were lost:...
General Discussion
Lost partition and user settings after update?
Hi there, after one of the recent Windows 7 (64bit) updates on my machine, I have now lost my D: partition and all my User Settings. I can still see my desktop icons but my taskbar icons have disappeared and so have other settings. If I try to change the settings back to what they should be,...
BSOD Help and Support
Intellipoint drivers
Anybody else having trouble with the newest Intellipoint mouse drivers? I just got the only BSOD I have ever had on this machine, when clicking the mouse, and now the settings I use for the x2 button no longer work. Takes an awful long time to call the Mouse setup form control panel as well! ...
Drivers
Spontaneous settings restore and data lost after hard shutdown
Hi, Something really strange happened to our laptop. Working normal until my wife was shutting it down. She closed the lid after initiating shut down. After it never shut down, she opened it up and did a hard shut down. At next restart, she was prompted to enter safe or normal mode. She chose...
Backup and Restore
Where is Intellipoint 6.3 64bit ??
Hi I dont understand. When have installed Seven X64 I easely found the latest Intellipoint driver form MS. I've deleted the fil and now I'm searching the location for downloading it again. BUT: I can't find it on the MS website ! As you can see:
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App