Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost Access to Ext. HDD

06 Mar 2011   #1
gman3001

Windows 7 Ultimate x64
 
 
Lost Access to Ext. HDD

I was trying to lock off my external hard disk to everyone aside from my administrator account on my own PC. It seems that in the process I ended up locking it off completely.

It now shows up simply as Local Disk - Unlabeled Volume 7, without displaying any information about it, and when I check its properties it shows no information about it,and the Security tab is missing. I tried to take ownership of it using takeown from cmd, with administrative privileges enabled and UAC disabled. That gave me an access denied message.

Does anyone know how I could access it, or reset the permissions?

I'm using Win 7 Ultimate 64-bit.

Any help would be greatly appreciated!


My System SpecsSystem Spec
.
06 Mar 2011   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try assigning a letter to the external drive. Click on Start orb, type diskmgmt.msc, in the window that opens right click on that drive, click Add, click the letter you want to use, then click OK.

If you run into permissions problems after this, try using the takeownership shortcut.

Take Ownership Shortcut
My System SpecsSystem Spec
06 Mar 2011   #3
gman3001

Windows 7 Ultimate x64
 
 

Hi Bill2, thanks for the advice! It didn't work for me though.

In Disk Management it already showed up with a drive letter (J). I then changed the drive letter, after which it told me that I would need to format that particular drive before I could use it. After this, I connected it to my Mac, from which I can see that all my files are still intact. I would just back up the data and format the drive, but I don't have enough space to accomplish this without losing some stuff.

I couldn't get the Take Ownership Shortcut working directly, but I followed the links that explained what it was doing, and ultimately I think it came down to using "takeown /f drive" through an elevated command prompt. That failed as well.

Any other suggestions?
My System SpecsSystem Spec
.

06 Mar 2011   #4
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try taking ownership manually.

Windows 7 Access Denied: Permission & Ownership

Also try booting into safe mode and then accessing the external.
My System SpecsSystem Spec
06 Mar 2011   #5
gman3001

Windows 7 Ultimate x64
 
 

Going into Safe Mode worked! Thank you SO much for your help Bill2!
My System SpecsSystem Spec
Reply

 Lost Access to Ext. HDD




Thread Tools




Similar help and support threads
Thread Forum
lost access to drive
I asked this over on tenforums since I'm running Windows 10 but I've gotten no response So I was hoping someone here could help. I'm having a serious issue here with my external USB 3.0 HDD enclosures. They used to work fine with Windows 7. Now with Windows 10 I fought all last week trying...
Hardware & Devices
Homegroups - lost access
I previously had 2 W7 pro/ult PCs with the same usernames and passwords on each PC. I had several folders shared w/access rights etc... This morning I enabled the homegroup on the 1st PC and had other PCs join. The PC I work on (not the PC where the homegroup started) IS joined on the...
Network & Sharing
Lost internet access. Cannot find LAN
Dear experts Until yesterday my Windows7 desktop was running fine with an ethernet cable on a LAN network, but all of a sudden the internet stopped working. My wireless laptop and phone still work and when I hook up my laptop with the ethernet cable going into the desktop it works just fine so I...
Network & Sharing
Lost access to my administrator account
Help....I uninstalled the games that came with my computer and lost access to my administrator account. I had two accounts, one admin and one guest. Everytime I try to make changes, it requests my administrator password - but doesn't recognize it. Any suggestions?????
General Discussion
Lost ACCESS icon in All Programs
I have recenty installed Office XP (yeah I know,its old - like me) in my new PC with W7. However, the ACCESS icon and reference in All Programs disappeared when I copied it to the desk top. That did NOT happen with EXCEL and WORD icons when I copied them; they stayed in the All Programs list as...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:26.
Twitter Facebook Google+