Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New computer from Dell - anyone ever experienced this problem?

10 Mar 2011   #1
lior

Windows 7 Home Premium x64
 
 
New computer from Dell - anyone ever experienced this problem?

Last week I took delivery of a new Studio XPS 9100 desktop. It works nice and fast but from the very beginning it had a problem with the headphone jack on the top console exhibiting a lot of noise when you plug in the headphones.

I called Dell and they sent a technician to replace the entire upper module as well as the wires that connect all these modules to the motherboard. Now there's a new problem: 2 out of the 3 USB ports on the top module aren't working despite the fact they're connected and I get a BIOS error on start up that the front USB port is disconnected even though it is connected. What's more, the headphones jack still exhibits the same noise even with the new module and new wires.

Problem is not the drivers because the noise level changes pitch and level when you adjusted the headphones plug.

The tech suspected perhaps it's the motherboard but when you plug the headphones jack to the back of the tower directly to the motherboard, there's no noise at all. The motherboard is apparently fine. It's just that he can't seem to understand why the upper ports are exhibiting all these problems.

They suspect it's some kind of a grounding issue that's causing the noise and they're going to replace the entire system with a brand new one. I just find this problem to be rather bizarre and how it actually got worse with the new module installed and I'm starting to wonder how many more systems I would have to send back. Considering it's supposed to be Dell's premium desktop line, the Studio XPS, I'm quite disappointed.


My System SpecsSystem Spec
.
10 Mar 2011   #2
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi lior
Are the 3 USB ports on the piece that dell replaced?
Ashley
My System SpecsSystem Spec
10 Mar 2011   #3
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

lior,
Welcome to 7 Forums!
Sorry to hear about you experience with a new system.
Make sure you document all contact with Dell. I mean day, time, how long you talked with Dell and who you talked to.
Brand new system going bad...fast ....so keep tract of everything.
I would get tech to send Studio XPS back and get brand new replacement or your money back.
My System SpecsSystem Spec
.

10 Mar 2011   #4
kool1zero

Windows 7 Ultimate x86
 
 

my guess is that there is a problem with the headers that the cables for the upper ports are plugging into, if thats the case, then it's not very fixable and you should tell dell to just send you a new system. make sure that if you do, that it is a NEW system. i had a similar problem with dell and they sent me a "refurbished" item to replace a brand new system that i had just bought
My System SpecsSystem Spec
10 Mar 2011   #5
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by kool1zero View Post
my guess is that there is a problem with the headers that the cables for the upper ports are plugging into, if thats the case, then it's not very fixable and you should tell dell to just send you a new system. make sure that if you do, that it is a NEW system. i had a similar problem with dell and they sent me a "refurbished" item to replace a brand new system that i had just bought
If you read the Dell documentation on their website, you will see that warranty replacements usually are marked as refurbished;
Dell Terms of Sale, License Agreements & Policies | Dell

From what I have read, Dell will mark everything replacement as refurbished for tax reasons. Here is what I got before on this subject. So, it's not always a matter of Dell trying to be evil.

Quote:
Texas has INVENTORY TAX on all items that are "new" So every part that comes out is "Refirbished"
Sec. 23.12 (a) of the Texas State Property Tax Code states that the market value or assessed value of inventory “is the price for which it would sell as a unit to a purchaser who would continue the business.” The Tax is every year.
Items that are refurbished lose status as real property to be inventoried and taxed.
They aren't trying to cheat anyone.


Texas Tax Code Section 151.101 imposes use tax on the storage, use or other consumption of a taxable item, including tangible personal property, purchased for storage, use or other consumption in Texas. Tax Code Section 151.104 provides that a sale of a taxable item for Texas delivery is presumed to be a sale for the storage, use or other consumption of the taxable item in Texas. Further, Tax Code Section 151.102 imposes liability for the use tax on the person storing, using or consuming the taxable item.
My System SpecsSystem Spec
10 Mar 2011   #6
kool1zero

Windows 7 Ultimate x86
 
 

judging by the condition of the box they sent me, it was actually refurbished
My System SpecsSystem Spec
10 Mar 2011   #7
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by kool1zero View Post
judging by the condition of the box they sent me, it was actually refurbished
Perhaps they reuse their boxes. I know that I ship stuff all of the time from work in whatever package I can get my hands on.

Just sayin...plus...you retain your full warranty from Dell. In fact, when they assembled your actual machine, perhaps they assembled it strictly from parts in the reburbished bin...how would you know?
My System SpecsSystem Spec
10 Mar 2011   #8
lior

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ash30000 View Post
Hi lior
Are the 3 USB ports on the piece that dell replaced?
Ashley
Hi Ashley,
Yes, all the 3 ports were on the replacement. The box was marked brand new. It's basically the same module and they replaced the wires as well.
My System SpecsSystem Spec
10 Mar 2011   #9
lior

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by kool1zero View Post
my guess is that there is a problem with the headers that the cables for the upper ports are plugging into, if thats the case, then it's not very fixable and you should tell dell to just send you a new system. make sure that if you do, that it is a NEW system. i had a similar problem with dell and they sent me a "refurbished" item to replace a brand new system that i had just bought
I specifically told them I won't accept a refurbished system. They said in light of the fact it's only about a week old, it will be replaced with a brand new build. They said only if it's a few months old they will send refurbished. But new systems that exhibit problems that can't be repaired will be exchanged for a new one. There's a 21-day window for this to happen after the original unit ships. I actually went through this experience in the past with Dell.

Repeated fixes frustrate Dell computer buyers - thestar.com

Check out the last part.....

This would probably be my last experience with Dell but given how everything's made in China these days with cheap quality components, I really don't know what else to buy.
My System SpecsSystem Spec
10 Mar 2011   #10
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

The only alternative is to build one yourself, have one built for you, or online buying.
These options have little or no warranty or tech support.
So it's darned if you do and darned if you don't.
Just glad Dell is sending out a new one.
My System SpecsSystem Spec
Reply

 New computer from Dell - anyone ever experienced this problem?




Thread Tools




Similar help and support threads
Thread Forum
Interesting problem booting I've never experienced before
Scratching my head on this one because there never been a problem with computers in the last 14 years I couldn't resolve... I've narrowed it down to two possible problems.. PSU or MB.. I'm leaning more towards PSU have problems under load, when booting video card draws a lot of power... I don't...
General Discussion
Dell Computer PC will not load Windows install CD from computer crash
I have a two year old Dell PC with Windows 7. I got a virus in my computer that by phone and computer takeover Norton located in my MBR. When they cleaned it my computer will no longer boot up. Norton worked with me for three days on the problem but we were unable to fix the computer. I...
BSOD Help and Support
Dell 1520 Inspiron Problem with Dell Wireless 1390 WLAN Mini-Card
Hello everyone I have a very pressing problem. I had Vista running on my Inspiron 1520 Laptop. I recently upgraded to Windows 7, ever since then I have had terrible trouble with my Wireless Card. The driver for the card often comes up as not being able to start I often get Dell Wireless 1390...
Drivers
Anyone experienced this problem ?
halfway through the day of using , your desktop "Recycle bin" icon cannot be click. When you tried to right click at the desktop screen , nothing appear. however , i go to "my computer" and i can right click with no problem. only way to solve this is to reboot the computer. anyone know...
General Discussion
need someone experienced with SKYPE
When I plug my headphones in during a skype call. Volume from everything other than skype comes out of my SPEAKERS and I want them to come out of my HEADPHONES
Software
Have mercy on the Less experienced!
Things are missing in Vista and Win 7 that were in XP.... The arrow Icon that brings you up 1 directory. Bread crumbs is....ok.... but why should it be the only way to do things? THe arrow is easy, intuitive, and you don't need to have a command of directory structure to use it! There was an...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App