Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: front usb not usb 2.0 help

21 Mar 2011   #11
Devux

Windows 7 Home Premium 64bit
 
 

Even if the port is USB2.0 and the device is 2.0 if you use a USB 1.1 cable, it is going to operate at that speed.


My System SpecsSystem Spec
.
21 Mar 2011   #12
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Hello,
Please correct your specs, the mobo info you give, I don't think is incorrect.
In your BIOS, you have the "On-Chip USB" option, set it to the default setting.

front usb not usb 2.0 help-us.jpg

front usb not usb 2.0 help-usb.jpg


My System SpecsSystem Spec
21 Mar 2011   #13
sinbin

windows 7 64 bit premium
 
 

[QUOTE=p5bdkw;1303671]Hello,
Please correct your specs, the mobo info you give, I don't think is incorrect.
In your BIOS, you have the "On-Chip USB" option, set it to the default setting.

Attachment 144774

Attachment 144775[/QUO
I got another mobo question if you can find the time to digest it!
My side fan has a 3 pin connector.i have a sys header 4 pin slot on my mobo free,will this control the fan speed to temperature of system or cpu.
Also how do i connect 3 pin to 4 pin!i can give pics if needed
My System SpecsSystem Spec
.

21 Mar 2011   #14
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by sinbin View Post
Quote   Quote: Originally Posted by p5bdkw View Post
Hello,
Please correct your specs, the mobo info you give, I don't think is incorrect.
In your BIOS, you have the "On-Chip USB" option, set it to the default setting.

Attachment 144774

Attachment 144775
Ive seen this optin in my bios,,what do i do to each setting in the pic ?
I use tons of usb gadjets and really would like to use the 4 front usb at 2.0 speed thanks for any help!

Oh thanks for heads up on mobo info,,changed it have no idea why i typed that
Sorry, I didn't make it clear.
There are 3 options.
Of the three options, use "V1.1+V2.0 Enables the integrated USB 1.1 and USB 2.0 controllers. (Default}"

You probably have it set to "V1.1 Enables only the integrated USB 1.1 controller"
My System SpecsSystem Spec
21 Mar 2011   #15
Sardonicus

Windows 7 Home Premium 64 bit
 
 

[QUOTE=sinbin;1303968]
Quote   Quote: Originally Posted by p5bdkw View Post
Hello,
Please correct your specs, the mobo info you give, I don't think is incorrect.
In your BIOS, you have the "On-Chip USB" option, set it to the default setting.

Attachment 144774

Attachment 144775[/QUO
I got another mobo question if you can find the time to digest it!
My side fan has a 3 pin connector.i have a sys header 4 pin slot on my mobo free,will this control the fan speed to temperature of system or cpu.
Also how do i connect 3 pin to 4 pin!i can give pics if needed
According to the manual, yes.
There system fan has a notch for a 3 pin fan. Just plug it in.
Be sure to enable "System Smart FAN Control" in the BIOS.
My System SpecsSystem Spec
21 Mar 2011   #16
sinbin

windows 7 64 bit premium
 
 

Turns out i been using a usb 1.0 lead,never knew i owned one.
Had a look at my leads and found one with high speed written on cable now everything works fine.
My System SpecsSystem Spec
22 Mar 2011   #17
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by sinbin View Post
Turns out i been using a usb 1.0 lead,never knew i owned one.
Had a look at my leads and found one with high speed written on cable now everything works fine.
You are welcome.
My System SpecsSystem Spec
22 Mar 2011   #18
sinbin

windows 7 64 bit premium
 
 

Quote   Quote: Originally Posted by theog View Post
Is the cable you are using USB 1?
Thanks i should of checked this first ,but did,nt think i owned a usb 1 lead!
My System SpecsSystem Spec
Reply

 front usb not usb 2.0 help




Thread Tools




Similar help and support threads
Thread Forum
AC 97 front audio cables on this mb front audio? msi ms-7548
msi ms-7548 Motherboard Specifications, MSI MS-7548 (Aspen) | HP® Support this is a cable i have plugging in for a test wont short the board? I am interested if you can have front audio and spdiff output sound. HP says ---> One 9-pin audio header for headphone-out and microphone-in...
Sound & Audio
Front 3.0 USB problem
Have an Asus P8Z77-V board and have run the through cables from the rear panel 3.0 USB ports to an Icy Box card reader. Now plugging in anything on either the back panel ports or the card reader results in nothing happening. Have tested the continuity of the ground and it is ok and am wondering...
Hardware & Devices
Can't get front mic to work
My front mic isn't working but audio does. I have a headset and my speakers are working but my mic is not responding. Can anyone help me? please...
Sound & Audio
HAFX Front Fan
Can I add 200 mm fan on the HAFX front side instead of 230 mm if the included fan goes faulty? Any idea? Regards, Anand
PC Custom Builds and Overclocking
Alt Tab not always in front? RC 7100
When Alt Tabing, the bar to display the active windows hides when aero previews the window thats open. When I mean hide, I mean it doesn't stay in the front, but rather the window preview covers the bar. Any way to change that?
General Discussion
Front panel..
Please Help me! I can't make play back and front :( Ihave plugged both and fron and back panel but still have a problem... And my Realtek HD audio manenger looks different... How i have make that with this? there is no Folder option... What should i do on that? :eek: EDITED: Oh ya then i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App