Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2nd internal hard drive wont appear "error: core library not found"

20 Mar 2011   #1
iiVince

Windows 7 Professional x64
 
 
2nd internal hard drive wont appear "error: core library not found"

I have a problem with windows saying my 1TB WD HDD isnt there. When I boot my computer up i can see it on the boot menu, but when i log into my computer an error message pops up and says "error: core library not found", and my D: is gone. I boot off of a 64gb SSD. It also seems the problem is getting worse, earlier I could access the HDD but it would randomly disconnect sometimes, and a restart would solve the problem. Awhile after that (few hours or so) it would disconnect whenever i tried to access it. And when i rebooted I could see it again, but if I tried to access it would continue to disconnect. Now whenever I boot I can see it in the boot menu but when I get into windows I get that error message.


My System SpecsSystem Spec
.
20 Mar 2011   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you re-seated the power & data cable to the 1TB HD ?

How does in show up in Disk Management ?


Attached Thumbnails
2nd internal hard drive wont appear "error: core library not found"-disk_management_oct_2009.jpg  
My System SpecsSystem Spec
20 Mar 2011   #3
iiVince

Windows 7 Professional x64
 
 

I haven't reseated it and it doesnt show up in disk management. I will reseat it now and tell you if it fixes the problem.
My System SpecsSystem Spec
.

20 Mar 2011   #4
iiVince

Windows 7 Professional x64
 
 

Ok, reseated the drive. Still appeared during startup as usual, once I got into windows it still didnt see it but there was no error message this time. :?
My System SpecsSystem Spec
20 Mar 2011   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might try going to the WD site & download the tools sofware for your HD to test if it is failing.

WD Support / Downloads / SATA & SAS
My System SpecsSystem Spec
21 Mar 2011   #6
iiVince

Windows 7 Professional x64
 
 

I downloaded the software, but It still doesn't see the HD. So I wasnt able to test it.
My System SpecsSystem Spec
22 Mar 2011   #7
iiVince

Windows 7 Professional x64
 
 

Tried a new SATA cable, it works fine now.
My System SpecsSystem Spec
Reply

 2nd internal hard drive wont appear "error: core library not found"




Thread Tools




Similar help and support threads
Thread Forum
DVD Drive giving "Application not Found" error
I recently bought a laptop for myself and as I was trying to install some programs on it, I am noticing that when I open "My Computer" it loads pretty slowly and when I try to run a DVD with autoplay on it, it gives me the "Application Not Found" error. It runs fine when I right click the CD and...
Hardware & Devices
Folder for "Videos" library won't work on same drive as "Recorded TV"
Interesting discovery. W7 Pro x64. I was copying content from my desktop PC to my laptop in anticipation of an upcoming weekend trip. The content consists of both (a) entire recent copy-freely WTV recordings, and (b) MPEG videos (actually previously edited from copy-freely WTV recordings using...
Media Center
Internal Hard Drive name defaults to "PenDrive"
I just installed a new internal hard drive that I called "Medusa" (the others are Apollo, Zeuss, etc. I like mythology) but the first time I restarted the computer the name and had changed to "Pendrive" and the icon is now a folder. When I try to change the name, I get an alert that I need to...
Hardware & Devices
Unable to open F: drive, "Application Not Found" error
Recently, I've been unable to access my F: drive. When I double click on the drive I get en error that says "Application Not Found". I can, however right click on the drive and open it that way, it's just extremely annoying. It doesn't matter what device is set as the F: drive, be it a UBS drive, a...
Hardware & Devices
"no files have been found on this remote library"
Hi, I am trying to setup media sharing (music and photo) from my server to my laptop and my ps3. Both the laptop and the ps3 can see the shared library, but when I e.g. want to see the music files I get this message "no files have been found on this remote library". I have setup a homegroup and...
Network & Sharing
"0x80070057" Error copying files from hard drive to hard drive??
"0x80070057" error. I was simply trying to copy a folder or group of files to another hard drive. Hard drive to Hard drive, no SSD or External was involved. Any solutions to this issue? It literally refuses the copying to be performed ... I'm trying to copy folders/files from a Seagate...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App