Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Drive "Missing"

22 Mar 2011   #11
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi,

Just to check, this spanning isn't a hardware span (ie. RAID) setup in the BIOS is it?

Regards,
Golden


From what I have found out it can be either a soft or hardware raid and the controller could well be the fault, again if I understand it right a hardware controller would be good as it could be changed if defective


My System SpecsSystem Spec
.
22 Mar 2011   #12
illusionsss

Windows 7 Ult x64
 
 

Quote   Quote: Originally Posted by pooch View Post
Quote   Quote: Originally Posted by Golden View Post
Hi,

Just to check, this spanning isn't a hardware span (ie. RAID) setup in the BIOS is it?

Regards,
Golden


From what I have found out it can be either a soft or hardware raid and the controller could well be the fault, again if I understand it right a hardware controller would be good as it could be changed if defective
It is software through computer management. I don't have a physical controller.




I tried reactivating it but to no avail. I hate how stuff like this just happen out of the blue. :|

When I go to properties on the disk, it says "Disk:0, Type: Dynamic, Status: Invalid, Capacity: 0MB, Unallocated Space: 0MB, Reserved Space: 0MB"

Weird....
My System SpecsSystem Spec
22 Mar 2011   #13
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by illusionsss View Post
Edit: Tried bringing it online via diskpart but it says it is online. Tried "repair" but says it isn't available with this version of windows. I tried "recover" but it says "Virtual Disk Service error: this operation is not allowed on the invalid disk pack". Hm.... :|

Edit2: What about a quick format? The MFT would be overwritten but I resetup the array exactly how it was but now it has a new table and windows can interact with it. Theres a good chance there will be corruption but I can run a low level recovery program to find the files and write them to the MFT again. It is a long shot and a risk but with Pooch's suggestion it is worth a shot....right?
I think that at this stage in the game anything is worth a try and if it doesn't work you are at least going in the right direction to use the backups

I wish you well and hope that you get it quickly back up and running again
My System SpecsSystem Spec
.

22 Mar 2011   #14
illusionsss

Windows 7 Ult x64
 
 

Ah. Well....thanks for your help I suppose. I guess we have exhausted most every option. I just hate not understanding WHY it isn't working. I can accept that it isn't....it is just annoying that I don't understand the cause. :|

Oh well. Thanks Pooch! If anyone else has more input, don't be afraid! haha.
My System SpecsSystem Spec
22 Mar 2011   #15
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by illusionsss View Post
Ah. Well....thanks for your help I suppose. I guess we have exhausted most every option. I just hate not understanding WHY it isn't working. I can accept that it isn't....it is just annoying that I don't understand the cause. :|

Oh well. Thanks Pooch! If anyone else has more input, don't be afraid! haha.

My definition of a computer;
If it can go wrong it will!!
we all end up in this place and the only answer is good backups................reload and carry on and most of all keep smiling
My System SpecsSystem Spec
22 Mar 2011   #16
illusionsss

Windows 7 Ult x64
 
 

Hahah definitely! There is no point in being angry about it since that won't get me anywhere.

Thanks for the help man.
My System SpecsSystem Spec
24 Mar 2011   #17
Rockfella

Windows 8.1 Pro
 
 

Try "activating" making it "alive"
My System SpecsSystem Spec
24 Mar 2011   #18
illusionsss

Windows 7 Ult x64
 
 

I attempted that but it says "This operation is not allowed o the invalid disk pack".
My System SpecsSystem Spec
Reply

 Hard Drive "Missing"




Thread Tools




Similar help and support threads
Thread Forum
Missing files, missing "user" folder, can't access local drive
Hello to all! I'm new to this forum and obviously i'm not sure if this is the right place for starting and posting this thread. Since i'm pritty desperate i'm going to explain the best i can what is really happening and how it all started: since a few days ago i was noticing that a few...
General Discussion
Hard Drive "Not Initialized", "device is not ready",won't recognize
I used a DriveWire - Universal Hard Drive Adapter (IDE / PATA / SATA to USB HDD Adapter) to hook up A 3.5" Hard Drive (Samsung model HD502HJ) to my desktop in an attempt to get my wife's files off her old desktop machine and merge them into mine. It all started off fine, the drive was recognized...
Hardware & Devices
"hard drive not detected" but the hard drive shows in bios
Ok, so I got a new asus P8z68-V pro motherboard. Im re-using my current 750gb SATA drive. I plugged it into the sata port, and start the computer. When it starts it says "no hard drive is detected!" I go into the bios, and on the bottom it has a disk drive, and a SATA drive. It...
Hardware & Devices
"0x80070057" Error copying files from hard drive to hard drive??
"0x80070057" error. I was simply trying to copy a folder or group of files to another hard drive. Hard drive to Hard drive, no SSD or External was involved. Any solutions to this issue? It literally refuses the copying to be performed ... I'm trying to copy folders/files from a Seagate...
Hardware & Devices
Missing Hard Drive Space (besides the "standard 7%")
Hi, I recently bought an Asus 1215n netbook from Amazon with a 250gb hard drive. However, when I check the actual capacity I only see 1 partition with 100gb and another partition with 117gb. I know you "lose" 7gb per each 100gb, but that means I should at least have 232,5 usable gigabytes...
Hardware & Devices
"Check Disk for Errors" & "hard drive needs to be formatted" errors
I'm getting a lot of "Check Disk for Errors" and "this hard drive needs to be formatted before it can be used" error messages when plugging my external usb hard drives into my home pc which uses windows 7. I don't get any of these messages when I plug the same hard drives in at any of a number of...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App