Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New PSU-Won't boot

26 Mar 2011   #61

Windows 10 Education 64 bit

Quote   Quote: Originally Posted by FliGi7 View Post
Quote   Quote: Originally Posted by johnwillyums View Post
Afraid not. It's an i7 920 and it's only just over a year old. Before changing the PSU it was working perfectly.
You have no idea what the PSU might have fried when it failed. Like I said in my first post, it could have very well toasted a component or two on the motherboard, to include the CPU or anything else.
It could also have been the other way around. A motherboard/CPU failure could have taken out the previous power supply. The new one likely has overload and short circuit protection to prevent it from going up in smoke. This is just an educated guess on my part. Possible multiple failures can be a real pain for the home builder with limited spares to trouble shoot.

My System SpecsSystem Spec
26 Mar 2011   #62

Windows Home Premium 64bit

John. As I mentioned in my post #40 and Phone Man mentioned in his post #59,
I would take the time to swap out the new PS with a known good one. This will
at least nail down that weather it is the cpu/mb, or a bad NEW PS/ or Incorrect
cable attachment.
As Dwarf pointed out, the plug-ins on that Corsair PS are very confusing at best.
My System SpecsSystem Spec
26 Mar 2011   #63

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Quote   Quote: Originally Posted by Anak View Post
I'll have a look around to see if I can find anything on AX850s and GA-EX58-UD5P/UD5 Motherboards, and how they are connected.
I have not been able to satisfy my quest.

This fellow (RAM GUY) seems approachable if you continue to have problems.
I offer a link to one of his replies on AX850 24-pin cable question - The Corsair Support Forums See post #2.
My System SpecsSystem Spec

26 Mar 2011   #64

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Sorry to jump in late. Hope this might help:

On the 8 pin ATX/EPS connector there is usually a tab and groove that allows you to detach or combine the two 4-pin connectors. You slide them up and down against each other to connect/disconnect. You should have one 8-pin plug to work with. You normally do not plug each 4-pin plug individually. If you do, the tab may spread the plugs far enough apart that it will not make good contact.

The Corsair website has this diagnostic (image below) to test the supply for proper startup logic. This will let you know if the issue is with the case switch or connections.

Attached Thumbnails
New PSU-Won't boot-test.png  
Attached Images
New PSU-Won't boot-cables.png 
My System SpecsSystem Spec
26 Mar 2011   #65

Windows 7 Home Premium 64 bit

Hi folks. Thanks for all your posts whilst I've been away:)
I'm still no further forward with this. I just tried unplugging everything except the mobo and still got the 89 error and no post.
I'll attach a picture of what the LEDs on the mobo look like. They look the same with or without other items plugged into the psu.
I've looked at the Corsair site and performed the paper clip test on the psu. This indicates that the psu is good.
I am still concerned about the tiny front panel headers. When I built the machine it wouldn't post and it was a problem with the way these were connected. At the moment I have a power button that works plus 1 blue LAD on the top panel. The rest switch doesn't work but it never did before.
This is what the LEDs on the mobo look like with or without everything else disconnected. I'll also post a pic of my socket arrangement with all plugs in plus the front panel headers that were the problem before.
To be honest I'm at the point of giving up with this. I don't feel up to taking off the HSF and reseating the chip. I can't even tell if it is the chip. If it is either the chip or the mobo I cannot afford a replacement now anyway.
There is a good pc builderr/repair shop near me. If I took it in there do you think they would be able to diagnose my problem for me?

Attached Thumbnails
New PSU-Won't boot-p1020136.jpg   New PSU-Won't boot-p1020129.jpg   New PSU-Won't boot-p1020114.jpg  
My System SpecsSystem Spec
26 Mar 2011   #66
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

Just a suggestion if you haven't already.

Disconnect the front panel switches and use the on board.
Shown in Snip.
Power and reset circled in yellow.

That would eliminate the front panel switches temporarily.

Attached Thumbnails
New PSU-Won't boot-switches-board.2.png  
My System SpecsSystem Spec
26 Mar 2011   #67

Windows 7 Home Premium 64 bit

Think I already tried that. Without those headers in it won't post at all. That's the problem I had when I first built it, I left them out deliberately to eliminate any issues and they were the issue.
My System SpecsSystem Spec
26 Mar 2011   #68
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

It doesn't give any info on operation.
It just shows where they are located.

Attached Thumbnails
New PSU-Won't boot-quick-switch.png  
My System SpecsSystem Spec
26 Mar 2011   #69

Windows 7 Home Premium 64 bit

No I mean the little front panel headers. They go into a box on the bottom right of the mobo. There's a picture of them in one of my earlier posts.
I'm gonna try one stick of RAM at a time so I have to switch this machine off for a while.
Back in a bit. Thanks for your help:)
My System SpecsSystem Spec
26 Mar 2011   #70

Windows 10 Pro

Hi John. Can you get into the BIOS? If so, go in and choose optimized default settings. See what happens there.

Also there guys are very good Tweaktown's GIGABYTE forums. Maybe wazza or Lsdmeasap can provide an answer for that code 89 you're getting.

Also do double the connections from the PC case to the motherboard. Also make sure the ATX12v connector is correctly connected, that is the 8-pin connector is plugged into the motherboard, not the 4-pin one.

New PSU-Won't boot-ps-connectors.jpg

My System SpecsSystem Spec

 New PSU-Won't boot

Thread Tools

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.
Twitter Facebook Google+