Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Plugged In, Not Charging"

04 Sep 2014   #11

Windows 7 32bit

Asus X201E - This worked for me. Simple.

>Turn laptop OFF
>Connect AC adapter.
>Hold down Power Button for 30 seconds.
>After you release the Power Button the orange LED charging light should illuminate.
>Leave laptop OFF until the battery is FULLY charged. (Green LED)

Hope it works for you.

My System SpecsSystem Spec
17 Sep 2014   #12

Windows 7 Ultimate 32bit

Quote   Quote: Originally Posted by Clinkz View Post
Problem with this is there are multiple solutions, heres one that i used to fix a laptop a while ago.

>Disconnect AC
>Remove battery
>Connect AC
>In Device Manager, Under the Batteries category, right-click all of the Microsoft ACPI Compliant Control Method Battery listings, and select Uninstall (itís ok if you only have 1).
>Disconnect AC
>Insert battery
>Connect AC

See how that goes, you can find other methods to solve this problem here and here
I tried this and was really hoping it would work. I have a brand new battery (just opened it today) and the charger is less than 6 months old. I thought the new charger would do the trick... but nope. Thought the new battery would do it since the charge didn't... but alas I am here begging for help..... Any other suggestions before I through this thing out the window?

I don't know what to do!!
My System SpecsSystem Spec
28 Sep 2014   #13

Windows 7 Home Premium 64 bit, Service Pack 1
Plugged in, Not Charging

This is actually a good thing, as it prevents battery "over-cycling" or "over-topoff", both of which are destructive to Li-Ion batteries. There is a charge threshold below which Windows 7 will kick in your ACPI battery recharge cycle hard, around 90 - 92%.

If it really bothers you, unplug the AC power from your laptop, and run it on battery down to around 91%, then plug it back in, it will go back on a charge cycle, and eventually you'll see "Plugged in, charging", after which it will go to 100% Fully Charged.

You really have nothing to worry about; this is a Windows 7 feature, not a bug.
My System SpecsSystem Spec

20 Oct 2014   #14

windows 7

My laptop crashed - I believe the charging was working fine until then - It may have already stopped.
I reinstalled Windows then noticed it.
I have gone thru the "fixes" many times with all the variations. It charges at the most for about 10 seconds when I just plug it in.
I installed Windows on another drive. same thing.
I removed the drives and it still doesn't charge.
That tells me the issue is either in the BIOS/UEFI or in firmware loaded to some device.
The question is which one and how to fix it?

Only things I can think of = Intel chipset, Intel MEI.
Is there any HP f/w that might do it?

HP Elitebook 8540
My System SpecsSystem Spec
24 Dec 2014   #15

Windows 7 Ultimate x64
No worky for me

Didn't work for me. (Note that I have a a Gateway NE56R 10u laptop having this problem, not an ASUS
My System SpecsSystem Spec
27 Mar 2016   #16

windows 7 home premium

just want to add my thanks to Clinkz - tip about uninstalling APCI driver worked a treat - thanks!
My System SpecsSystem Spec

 "Plugged In, Not Charging"

Thread Tools

Similar help and support threads
Thread Forum
Laptop shuts down at 96% battery and "Plugged in, not charging" issue
Hi all, Laptop is a 5 years old HP Pavilion DM4-2153ca. Issue started a few months ago when laptop was shutting down at 63% battery, and when I plugged it it would charge until 9x% and then say "plugged in, not charging". In the meantime I upgraded to Windows 10 and the issue wasn't solved....
General Discussion
another "plugged in, not charging" dell - tried everything so far!
I have a Dell inspiron 1700; I replace the battery and charger about 2 years ago, and it has since been working fine (before, this was a separate problem, where the battery was run down and charger broken). For about a month, have been getting the "plugged in, not charging" sign with my battery...
Hardware & Devices
Compaq laptop "plugged in, not charging"
I bought a new adapter (universal, 9.5V-24V) and set it on 18.5V like my original charger was. It worked for a while and then stopped charging (although it still powers the computer). So I tried uninstalling Microsoft ACPI-Compliant Control Method Battery from the Device Manager and rebooted,...
Hardware & Devices
Battery Not Being Charged ("plugged in, not charging")
So I've had this laptop (Toshiba Satellite C650-01V) since 2010 I think (I had it since I started university), and around early this month I've been having problems with my battery: it's not being charged. There's a message that says "plugged in, not charging", and I've tried multiple ways in...
Hardware & Devices
"plugged in not charging.." - driver deletion issue!!
hey guys i know the general solution to the problem "uninstall Microsoft ACPI Compliant Control Method Battery" and all but like an idiot.. i uninstalled mine in safe mode = its not showing up again like it would once you scan for hardware changes.. SO I need a way to get my Microsoft ACPI...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:24.
Twitter Facebook Google+