Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with External Enclosure

24 Apr 2011   #11
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Joan,

With reference to Legacy Product Specifications : WD800AB

You should try the following options: Single (Neutral Position) (try both alternatives) or Single (Standard Installation) or Dual (Master) (my recommendation).


My System SpecsSystem Spec
.
24 Apr 2011   #12
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Thanks for that Dwarf, I'm shutting down now but will look at this again tomorrow not even sure how you set the pins yet.

Goodnight I'll be back tomorrow
My System SpecsSystem Spec
25 Apr 2011   #13
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Just taken these two photos, one is the back of the hard drive and the other is the ribbon connector from the enclosure.

Problem with External Enclosure-image009.jpg

Problem with External Enclosure-image010.jpg


My System SpecsSystem Spec
.

25 Apr 2011   #14
mickey megabyte

ultimate 64 sp1
 
 

joan, looking at your pics, it seems that it's already set to 'single' or 'master', as there is no small plastic 'jumper' on the middle five pins.

Problem with External Enclosure-pins.jpg

Problem with External Enclosure-master.jpg

...and the ribbon connector can only go in the one way.

----------------------------------------------

sorry i don't have a solution, apart from saying that everything looks right.


My System SpecsSystem Spec
25 Apr 2011   #15
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Thanks mickey, that's what I thought when I looked at it again and I knew the ribbon could only go in one way. Because I've never done any of this before I had no idea what it was supposed to look like and not seeing anything that looked movable I was stumped.
The enclosure does tell you on the box it works with Windows 7 so I'm at a bit of a loss to know how to make it work.
My System SpecsSystem Spec
25 Apr 2011   #16
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Yes, the jumper configuration looks correct for Master or single & the ribbon cable looks okay, also. I guess we all will have to put on our thinking hats for this one.
My System SpecsSystem Spec
25 Apr 2011   #17
rbeldua

MS Windows 8
 
 

you could try plugin the enclosure to another usb port, try at the back port and not the front port of the computer, in my case it happens a lot as i back up my files using the front port then a message will appear usb not recognized. i plug it in different port using the back port..then its ok..
My System SpecsSystem Spec
25 Apr 2011   #18
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Well it's been tried in the back of hubby's machine and the front port, today it's showing in Device Manager as a Mass Storage Device with the exclamation yellow triangle, that's the only place you can see it. Clicking on it's Properties says it cant work Code 10. It doesn't show in Disk Management at all. It's not as if the hard drive is a new empty one as it has the XP OS on it plus his programs and other stuff, he just stopped using that machine when he got the new one and we just took the hard drive out of it.

I get the same result trying it on my machine.

The unit came with a CD but the booklet says that's supposed to be just for 98SE as the other OS's don't need drivers. The contents on the CD are Acrobat Reader, Drivers and the manual.
My System SpecsSystem Spec
25 Apr 2011   #19
mickey megabyte

ultimate 64 sp1
 
 

hmm, you're right that it shouldn't need drivers - it should just 'plug and play' as with any other usb drive - you know, plug it in, get a little notification message like 'new hardware found' then 'your drive is ready for use' (or whatever it says)...

maybe it's a faulty enclosure - i don't suppose you've got any other drives to test it with?
My System SpecsSystem Spec
25 Apr 2011   #20
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

No I haven't mickey, it may mean giving it back to son-in-law to sort out at this rate if we can't find a solution.
My System SpecsSystem Spec
Reply

 Problem with External Enclosure




Thread Tools




Similar help and support threads
Thread Forum
External sata/usb 3.0 enclosure
I have a new Lenova Flex 15 with a 128gb ssd. Windows 8 + 8.1 upgrade took more space than I anticipated, about 50% with all the bloat that came with the lap top. I want to add a external drive and have two 2.5" drives on hand. Looking online I see the low cost (cheap) enclosures from China,...
Hardware & Devices
Complicated External HD/Enclosure Problem (MBR/MFT? I Have No Idea)
Hello all, I'm hoping someone can help me with a bit of a confusing problem I'm having with an external drive; at the very least, perhaps they could explain what happened? I have been running a WD Green 1TB through an Eagle CONSUS SATA to USB enclosure for an external backup solution. No real...
Hardware & Devices
External HDD with enclosure question
Hi all, Iím replacing my current AC adapter for the external hard drive with enclosure with a new one. Here are the specs of the current one. Input:100-240v 50-60Hz 1.2A Output:5v=2A 12v=1.2A The one Iím considering buying an adapter which has the following specs: ...
Backup and Restore
External HDD Enclosure Question
I'm interested in building my own external hdd very soon. My only question though is can anyone recommend a good enclosure? I need a case with firewire ports AND a cooling fan as this HDD will not only be used for backup, but for long session usage. I found this one on ebay for like $25.99 +...
Hardware & Devices
External HD Enclosure help?
So my computer was around 6 years old and it finally gave out on me and rather then fix it I've decided to just buy a new one. However it has been a month since I backed up anything and there are things still on the hard drive I need. My question is if I buy a External Enclosure for my current...
Hardware & Devices
External HDD Enclosure Problem
I bought a Western Digital Caviar Green internal hard drive and a generic hard drive enclosure. I installed the hard drive in the enclosure just fine and when I plugged it my computer, it installed the driver just fine, but when I go into "Computer" there is no drive listed for me to format. I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App