Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP! CPU Fan not working?

04 May 2011   #11
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

sounds like a new PSU (power supply unit) is called for and new in-take/out-take fans, its worth checking your power requirements before you get a new psu if needed


My System SpecsSystem Spec
.
04 May 2011   #12
Alsisgevat

64bit Windows 7 Ultimate
 
 

If your looking for a new cooler you can get serious ones but will cost allot more,or you can get one the same as stock,and you don't even have to strugle with removing mobo or adding screws and so on(wich if you get a new cpu cooler that is a litle fancy your gonna have to remove the mobo and check the manual allot).
My System SpecsSystem Spec
04 May 2011   #13
rigz

windows 7 32 bit build 7600
 
 

wow..that works fine..in my system im talking about the fan that was located at the back near the *power plug.. that is where i smell the burning smell.
My System SpecsSystem Spec
.

04 May 2011   #14
rigz

windows 7 32 bit build 7600
 
 

Quote   Quote: Originally Posted by brianzion View Post
sounds like a new PSU (power supply unit) is called for its worth checking your power requirements before you get a new one if needed
no..i think my power requirements..was okay because i was using my computer for two years..it is a new one Desktop..and this is my first time to experienced it the burning smell.
My System SpecsSystem Spec
04 May 2011   #15
rigz

windows 7 32 bit build 7600
 
 

Ow.thanks for that correction.sorry..for confusions..and the wrong terms
My System SpecsSystem Spec
04 May 2011   #16
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

here is some advice on an overlooked task for the pc Cleaning the Interior of your PC >>> http://www.bleepingcomputer.com/tuto...torial118.html
My System SpecsSystem Spec
04 May 2011   #17
Alsisgevat

64bit Windows 7 Ultimate
 
 

Yeah "that" fan is as they said the power supply,and it doesn't matter if it's new,it can still have problems,if you could play game on it for a long while then your pc gets enough power,however,if not- get a bigger psu(i had to learn that the hard way) the burning smell i am not shore,mabee one of the wires are faulty or the fan just gave in. Atleast its not your cpu as you first said.
My System SpecsSystem Spec
04 May 2011   #18
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

the * burning smell* will probably be the transformer in the psu/dust accumulation/burnt out motor on fan etc
My System SpecsSystem Spec
04 May 2011   #19
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

a burnt cpu smells like a chemical smell as i recall on a old pentium 4 i had once, i would change the psu and new fans, if the psu is being over worked up the wattage by at least 100 watts when you buy one.
My System SpecsSystem Spec
04 May 2011   #20
StalkeR

Windows 10 Pro x64
 
 

Also may some capacitor be damaged there. It smells bad.
My System SpecsSystem Spec
Reply

 HELP! CPU Fan not working?




Thread Tools




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App