Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CD-ROM issue

05 May 2011   #1
SmurofNeves

Seven ultimate 32bit
 
 
CD-ROM issue

Hozit guys, need some advice on this one..

This old laptop i've got here has a funny issue, the cd-rom keeps popping open on bootup, this happens only once. I can close it and continue normally. I was looking around the BIOS but don't see any options for this. Even power options & everything. Does anyone have something for me to try. Or would the best bet be to try a firmware update on the drive itself.

Later...


My System SpecsSystem Spec
.
05 May 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I have only seen this myself once before, it was the result of a power surge (or something damaging the motherboard) the computer continued to function for several months before finally dying.
Hopefully this is not the cause in your case.

This is a known reaction to blown capacitors on the motherboard, though it's not something I've seen in... well many years (like '04 or so)

If it is happening as windows is actually loading on the other hand you could be experiencing a driver issue of some sort. If it is happening as the system itself is initializing, I'm sorry to say it is likely being caused by hardware damage. I hope someone else can give you better news.
My System SpecsSystem Spec
05 May 2011   #3
SmurofNeves

Seven ultimate 32bit
 
 

Thats what I thought,but the ROM for now seems to working with no probs. This happens only as soon as the ROM receives power. Once closed again, this doesn't happen at all.
My System SpecsSystem Spec
.

05 May 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well obviously you should try everything you can come up with in place of just scraping it. If it is firmware then the fix could be simple. My own experience and googling the subject both point to hardware failing though.
My System SpecsSystem Spec
06 May 2011   #5
SmurofNeves

Seven ultimate 32bit
 
 

Have tried the firmware update with no success, this drive is failing. Any other ideas?
My System SpecsSystem Spec
06 May 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Actually if my past experience is an indication it's actually the motherboard that's going bad.
Sorry to say I can't offer any other positive input on this one.
My System SpecsSystem Spec
11 May 2011   #7
SmurofNeves

Seven ultimate 32bit
 
 

This is a lost case!! Thanks for the reply's
My System SpecsSystem Spec
24 May 2011   #8
SmurofNeves

Seven ultimate 32bit
 
 

Solved.
My System SpecsSystem Spec
Reply

 CD-ROM issue




Thread Tools




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App