Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: motherboard has stopped posting but windows boots

05 May 2011   #1
ganjiry

Win7 Home Premium x64 SP1
 
 
motherboard has stopped posting but windows boots

Hi all
i reinstalled win 7 a few days ago n hav since been waking up to a different little prob each day. yesterday standard enhanced pci usb controller driver wasnt working. today my pc booted up fine but. the post beep didnt happen. it usually does. heres a screeny of the beep properties pane in device manager. it says that the beep has started. But it didnt sound n i rebooted again with no post beep.i like the beep workin as i know things r ok wen i hear it beep. wot should the startup beep b set as? ive never looked at it b4 as it has always worked
any help is much apreciated folks. thanks in advance

i 4got 2 say. mobo i a asus m4n68t m le v2




Attached Images
motherboard has stopped  posting but windows boots-beep-settings-dev-manager1.png 
My System SpecsSystem Spec
.
05 May 2011   #2
pooch

Windows 7 Ultimate x64
 
 

Hello ganjiry

Are you talking about the beep when the computer first starts just before the BIOS screen is shown?

If yes this beep has nothing to do with Windows and the only answer I have for you is to check the little loudspeaker which should be connected to your motherboard it should look similar to the picture I have posted. It maybe hanging loose next to your MB or connected to your PC frame, it varies from case to case
Remember to make sure that the PC is switched off before trying to do this also ensure that you touch the bare metal frame of the PC before any circuit boards to off load static from your hands


Attached Thumbnails
motherboard has stopped  posting but windows boots-capture.png  
Attached Images
motherboard has stopped  posting but windows boots-kgrhqmokpqe1qmfnzf-bnh27kjy0w-_3.jpg 
My System SpecsSystem Spec
05 May 2011   #3
ganjiry

Win7 Home Premium x64 SP1
 
 

hi pooch,
thanks 4 the quick reply. yes i mean the post beep. it has always sounded b4. il have a look. so there shoulnt b a problem with my mobo then as it seems to b running ok, it will just b a problem with the mobo speaker? if its not going to b a prob then i can leave it till nxt time i need to open my case. as its awkward to get out.
thanks 4 ur help
My System SpecsSystem Spec
.

05 May 2011   #4
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ganjiry View Post
hi pooch,
thanks 4 the quick reply. yes i mean the post beep. it has always sounded b4. il have a look. so there shoulnt b a problem with my mobo then as it seems to b running ok, it will just b a problem with the mobo speaker? if its not going to b a prob then i can leave it till nxt time i need to open my case. as its awkward to get out.
thanks 4 ur help
Yes its the one thing I would check, but as you say its running OK then I do not see it as being a big problem
My System SpecsSystem Spec
05 May 2011   #5
ganjiry

Win7 Home Premium x64 SP1
 
 

thanks. il hav 2 check it. it will do my head in otherwise lol
My System SpecsSystem Spec
Reply

 motherboard has stopped posting but windows boots




Thread Tools




Similar help and support threads
Thread Forum
Motherboard Stuck in Sleep Mode -- No Longer Posts or Boots Properly
I'm having quite the problem wirh my computer lately, which has been rock solid for me since I built it nearly 3.5 years ago. Earlier this week I had put my computer into sleep mode, much as I had done over the past years on a nightly basis. However, this time when I attempted to wake it up, it...
General Discussion
Windows Genuine and Activation Issue Posting Instructions
Windows Genuine and Activation Issue Posting Instructions This is a set of posting instructions to use so that you can get better help here at SevenForums.com when you have a Windows non-genuine and/or activation issue.
Windows Updates & Activation
Windows Update Posting Instructions
Windows Update Posting Instructions This is a set of posting instructions to use so that you can get better help here at SevenForums.com when you have a Windows Update issue. Never, under any circumstances, follow the instructions posted to another user who appears to be having the...
Windows Updates & Activation
Asrock 970 Motherboard not posting (most of the time)
Hello, just swapped a faulty motherboard out of my system as it was BSODing at every turn im now having problems with this new board. New motherboard - Asrock 970 extreme 3 (installed yesterday with fresh windows install) often won't post on startup just displays a blank screen as if no...
Hardware & Devices
Posting News Article Guidelines - Please Read before Posting!!
Posting News Article Guidelines: 1) Click on the New Thread button to post a new news article. 2) The news article must be tech and/or Windows 7 related without any spam. 3) If the news article is from another website, then it cannot be copied completely here. That would be considered...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App