Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My first solid state.

30 Aug 2011   #141
panais

Windows 7 Ultimate 64bit SP1
 
 

Cant see the WEI.

I run it 3 times but i always get an empty screenshot.




Attached Thumbnails
My first solid state.-wei.png  
My System SpecsSystem Spec
.
30 Aug 2011   #142
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Try opening an elevated command prompt (start-type cmd in the search box-right click cmd and select 'run as administrator) when the box comes up cpoy and paste this into the box sfc /scannow it will take it a few minutes to run. Let us know the results. It is a system file checker to check the system files and try to repair any that are damaged.
My System SpecsSystem Spec
30 Aug 2011   #143
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Here is a tutorial on how to reset WEI.
My System SpecsSystem Spec
.

31 Aug 2011   #144
panais

Windows 7 Ultimate 64bit SP1
 
 

What is the sata port0-3 native mode? enable it or disable it?

Btw i still have problems in AHCI mode.

In IDE mode is working fine,i bought the ssd for speed in AHCI mode though.
My System SpecsSystem Spec
31 Aug 2011   #145
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by panais View Post
What is the sata port0-3 native mode? enable it or disable it?
I thought it should be disabled but Wishmaster has his enabled. Are you having issues? If you are, try changing it, you can always change it back. Any more BSODs?
My System SpecsSystem Spec
31 Aug 2011   #146
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by panais View Post
What is the sata port0-3 native mode? enable it or disable it?
I thought it should be disabled but Wishmaster has his enabled. Are you having issues? If you are, try changing it, you can always change it back. Any more BSODs?
In AHCI freeze in post.

What is the sata port0-3 native mode anyway?


Attached Thumbnails
My first solid state.-31082011736.jpg  
My System SpecsSystem Spec
31 Aug 2011   #147
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I believe that would be enabled. I think your options are Native or Legacy...Legacy being IDE mode. I'm going from memory, so let's so what others say.

I thought you were up and running....maybe I missed something.
My System SpecsSystem Spec
31 Aug 2011   #148
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by panais View Post
What is the sata port0-3 native mode? enable it or disable it?
I thought it should be disabled but Wishmaster has his enabled. Are you having issues? If you are, try changing it, you can always change it back. Any more BSODs?
Quote   Quote: Originally Posted by DeaconFrost View Post
I believe that would be enabled. I think your options are Native or Legacy...Legacy being IDE mode. I'm going from memory, so let's so what others say.

I thought you were up and running....maybe I missed something.
Well i have done everything step by step,biosAHCI,installing windows,updates,programs etc.
First,after each setup and step i backup with windows image.

Then when i ifinish i installed my norton ghost 15,do some changes and then run the ghost recovery cd to test and the results was this,(creenshot)

I could not enter bios,so i remove the motherboard battery,install again the battery,enter bios set it to ide and is start fine,set it to AHCI freeze in POST (screenshot)


Attached Thumbnails
My first solid state.-31082011736.jpg  
My System SpecsSystem Spec
31 Aug 2011   #149
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Deacon may be right, but I thought Native was IDE. But, Panais, are the options only enabled or disabled or do you have other options?
My System SpecsSystem Spec
31 Aug 2011   #150
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Deacon may be right, but I thought Native was IDE. But, Panais, are the options only enabled or disabled or do you have other options?
In sata port0-3 native mode i have only Enable or disable.
Now i set it to enable.
My System SpecsSystem Spec
Reply

 My first solid state.




Thread Tools




Similar help and support threads
Thread Forum
Solid State Trouble
Sup, This might take some explaining - I have a 32GB SSD as my C:\windows drive and a 1.2TB normal disk with all my other stuff on it. I have not got any programs that allow you to choose the install location installed on the SSD, however programs such as Photoshop, Minecraft & Office 365 will...
Installation & Setup
Solid State Drives
Okay, I'm just wondering, I've heard it mentioned quite a bit and I knwo and understand most things about PC's but this I've never really looked into so I'm going to now... What is a SSD?, What are the pros and cons to using it?, How do you use it?, Is it reccomended?, what performance...
Hardware & Devices
Solid state drives
hi all:D i am thinking of using a solid state drive for the operating system and would be grateful for any advice can i keep the drive i have now with win 7 home premium, and install another windows 7 (like ultimate): on the solid state drive??
Hardware & Devices
Which Solid State drive is best?
Hi I am looking at getting an Solid State Drive to run just my OS on Windows 7 Home Premium. I have found a 30gb solid state drive and an 64gb drive, is the 30gb would the 30gb be big enough or would it be better to g for the 64GB drive? Please can you let me know Thanks
Hardware & Devices
What you should know, before you buy a Solid State Driv
Yes, I am a member there also, and I thought this article was useful for those looking to make the SSD leap :)
Hardware & Devices
Solid State Drive
Hi, I was wondering, with 400 Dolars to spend on HDs, which one do i choose? I will never use more than 500 GB, which i think is too much. And i wanted a fast drive, like an SSD. But i heard that SSDs have a short-life, and they're speed are decreased according to its age. So, what would...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App