Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My first solid state.

29 Aug 2011   #41
pooch

Windows 7 Ultimate x64
 
 

I do not use Driver Detective if that is what it is, but i suggest looking in device manager to see what is missing.
AHCI is automatically set by windows to match the BIOS
I wish you a lot of fun with your new drive


My System SpecsSystem Spec
.
29 Aug 2011   #42
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
What I would do is shut down the PC, and unplug all other HDs.
Install the SSD, and plug it into the very first SATA Port.

Start up, go into the bios, and change to AHCI mode.
Install Windows.

Once your up and running, you can shut down again and hook up all the other drives, and format/partition however you choose to do.


Once in Windows, if you run the WEI and then reboot the machine, it will make appropriate adjustments after that first run.
(disbale Defrag on the SSD, as well as Prefetch)

This is all you need to do.
I wouldn't do any tweaks to it other than maybe disabling Hiberfile if you do not use Hibernate to free up some space.


nice simple sound advice, i use this method when installing linux distros on my ssd drives
My System SpecsSystem Spec
29 Aug 2011   #43
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by panais View Post
I finish,i have done all the above,now im with my ssd here

But when i start the computer in POST I take this message

""Detective Driver No Driver Found""

I set ANCI in bios.Do i need to change anything else in bios?

Do i have to enable it in windows also?

I attached a screenshot from my regedit,i dont know if anci is enable in windows or not.
Any idea what is this??


Attached Thumbnails
My first solid state.-29082011706.jpg  
My System SpecsSystem Spec
.

29 Aug 2011   #44
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi Panais, I have a Gigabyte board too, and it always says no drives found on reboots. It must be some stupid way their BIOS works.
I think it is telling us we have no drive in a RAID configuration.
My System SpecsSystem Spec
29 Aug 2011   #45
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by panais View Post
I finish,i have done all the above,now im with my ssd here

But when i start the computer in POST I take this message

""Detective Driver No Driver Found""

I set ANCI in bios.Do i need to change anything else in bios?

Do i have to enable it in windows also?

I attached a screenshot from my regedit,i dont know if anci is enable in windows or not.
Any idea what is this??
Quote   Quote: Originally Posted by Britton30 View Post
Hi Panais, I have a Gigabyte board too, and it always says no drives found on reboots. It must be some stupid way their BIOS works.
I think it is telling us we have no drive in a RAID configuration.
Before the ssd i never had this.

I dont know,maybe is because i enable anci in bios??
My System SpecsSystem Spec
29 Aug 2011   #46
pooch

Windows 7 Ultimate x64
 
 

Go to device manager, if you have this AHCI is enabled

My first solid state.-capture.jpg

Do you have your drive connected to the first SATA plug?

Quote   Quote: Originally Posted by Britton30 View Post
Hi Panais,
I think it is telling us we have no drive in a RAID configuration.
This makes sense .......... A wrong setting maybe?


My System SpecsSystem Spec
29 Aug 2011   #47
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by panais View Post
I finish,i have done all the above,now im with my ssd here

But when i start the computer in POST I take this message

""Detective Driver No Driver Found""

I set ANCI in bios.Do i need to change anything else in bios?

Do i have to enable it in windows also?

I attached a screenshot from my regedit,i dont know if anci is enable in windows or not.
Any idea what is this??
I think you have a Jmicron controller on your mobo as well...and you likely don't have any hard drives plugged into it...thus it's reporting that it's not finding any. If that is the case, I would go into BIOS and disable the Jmicron controller if you are not using it.
My System SpecsSystem Spec
29 Aug 2011   #48
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by pparks1 View Post
Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by panais View Post
I finish,i have done all the above,now im with my ssd here

But when i start the computer in POST I take this message

""Detective Driver No Driver Found""

I set ANCI in bios.Do i need to change anything else in bios?

Do i have to enable it in windows also?

I attached a screenshot from my regedit,i dont know if anci is enable in windows or not.
Any idea what is this??
I think you have a Jmicron controller on your mobo as well...and you likely don't have any hard drives plugged into it...thus it's reporting that it's not finding any. If that is the case, I would go into BIOS and disable the Jmicron controller if you are not using it.
Jmicron controller??
My System SpecsSystem Spec
29 Aug 2011   #49
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It is a RAID controller. I have enabled what Pooch showed too. If I don't an unknown Marvell 91xx Config device shows in my Devices and Printers.
My System SpecsSystem Spec
29 Aug 2011   #50
panais

Windows 7 Ultimate 64bit SP1
 
 

Do you see anything bad?

Before the ssd installation i enable that in the red circle.

Now i enable that in blue.

I think i made something wrong!


Attached Thumbnails
My first solid state.-capture.png  
My System SpecsSystem Spec
Reply

 My first solid state.




Thread Tools




Similar help and support threads
Thread Forum
Solid State Trouble
Sup, This might take some explaining - I have a 32GB SSD as my C:\windows drive and a 1.2TB normal disk with all my other stuff on it. I have not got any programs that allow you to choose the install location installed on the SSD, however programs such as Photoshop, Minecraft & Office 365 will...
Installation & Setup
Solid State Drives
Okay, I'm just wondering, I've heard it mentioned quite a bit and I knwo and understand most things about PC's but this I've never really looked into so I'm going to now... What is a SSD?, What are the pros and cons to using it?, How do you use it?, Is it reccomended?, what performance...
Hardware & Devices
Solid state drives
hi all:D i am thinking of using a solid state drive for the operating system and would be grateful for any advice can i keep the drive i have now with win 7 home premium, and install another windows 7 (like ultimate): on the solid state drive??
Hardware & Devices
Which Solid State drive is best?
Hi I am looking at getting an Solid State Drive to run just my OS on Windows 7 Home Premium. I have found a 30gb solid state drive and an 64gb drive, is the 30gb would the 30gb be big enough or would it be better to g for the 64GB drive? Please can you let me know Thanks
Hardware & Devices
What you should know, before you buy a Solid State Driv
Yes, I am a member there also, and I thought this article was useful for those looking to make the SSD leap :)
Hardware & Devices
Solid State Drive
Hi, I was wondering, with 400 Dolars to spend on HDs, which one do i choose? I will never use more than 500 GB, which i think is too much. And i wanted a fast drive, like an SSD. But i heard that SSDs have a short-life, and they're speed are decreased according to its age. So, what would...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App