Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Motherboard Diagnostic

07 May 2011   #41

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

I just tried to do this, but found that there was no Nvidia driver in the Control Panel, other than the video driver. I know that there once was, so I decided to reinstall it, after using Driver Sweeper to remove any reminants of the old driver. Checking in the Device Manager, nothing had changed. I then reinstalled nForce 1549, but during the installation, the only two items that it visibly installed were the smbus and away mode drivers. Again checking the Device Manager, no change.

On reboot, which I had postponed, after using Driver Sweeper, everything in the Device Manager was the same, except that the Network Adapter was code 19, and the internet was inaccessible. Reinstalling 1549 again changed nothing. I then had Windows automatically install the network adapter, which gave me the internet back.

Throughout all of this, the driver information on the IDE controller remained the same in regards to driver version. I searched the nForce setup folder and found IDE SATA folder, which did contain all of the driver components, but no means to install them separately. Running Driver Sweeper's analysis of the chipset driver again, only showed 3 registry keys, when previously there were many more. Two of those keys appear to be for the network adapter and the other is only a generic key labeled nForce.

For the most part, I'm back where I started, and unsure about which direction to go now?

EDIT: Checking back in Programs And Features, there is still no listing for the nForce driver.

My System SpecsSystem Spec

 Motherboard Diagnostic

Thread Tools

Similar help and support threads
Thread Forum
SF Diagnostic Errors
Hi All I tried doing a SF Diagnostic but realized that the program screen has 2 extra buttons, namely DXDIAG and SYSTEM INFO. When I use the GRAB ALL button there is an err and it refuses to go further. I therefore click one button at a time. These are my issues: 1. When I click on DXDIAG,...
Performance & Maintenance
Diagnostic Errors Need Help!!!
I ran diagnostic test on my laptop. I need help with these service errors. 201 - Time : 9/7/2013 3:02:51 AM 1202 - Source : Windows Search Service 1203 - Description : The Windows Search Service has failed to create the new search index....
General Discussion
WMI Diagnostic Tool for 64-Bit
When I execute version 2.0 of the Microsoft's WMI Diagnostic Tool on my 64-bit Home Premium system, I get an 'Unsupported OS version or build #' error. Am I doing something wrong? If the tool doesn't work on 64-bit, is there a similar tool available which will? Thanks!
Frequent BSODs etc. Motherboard at fault? SF diagnostic
Right now, my computer seems "stable" but for several days I was having incredible difficulty getting the computer to operate without BSOD or rejecting the BIOS settings etc I recently got a new graphics card, PSU, and memory. I memtested the memory and it's fine (this is my second set since the...
BSOD Help and Support
Need help with diagnostic and fix
Hi all, I've some weird things happening on my computer and I hope you can help me sort out things. I've a fairly new computer with Windows 7 ultimate X64 and a WD1001 Caviar black hard drive. I've had issues installing applications or drivers in the past (it was taking literally hours) but...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App