Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot login to Lacie network space

08 May 2011   #1
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
Cannot login to Lacie network space

(Warning: I have had this disk for 2 years now and all it has given me is problems, please avoid all Lacie network products, I have had TWO of these and the second one disallowing login.)
I try to login it disallows me, am not sure why no one has changed it. I never have forgotten its password. I have tried to reset it using the reset method and 3 times I have done it and still nothing.

"Switch the drive OFF. Wait for the drive to power down. If it does not power down within two minutes, unplug the drive from power, then reconnect it.
Switch the drive ON. After about three seconds, flip the power switch to the OFF position, then ON again.
If the light on the front quickly pulses, the drive is now reset to its factory settings. The data is unaffected by this procedure."

(Login is admin). Passwords I have tried. password, admin, 1234, (nothing) and all my own passwords and nothing happens. I also have tried contacting support and they redirect me to the same page I find there "solutions" very vauge and unsupportive.

(LaCie Technical Support

We're happy to help you with your current problem. Before you use our online Technical Support, please be sure you've checked the "Troubleshooting" section - we may already have a solution to your problem!)

Does anyone have any ideas as am stuck trying to login to my own drive, any help appreciated. Do note I can access the normal partition but I cannot login to my drive or its pass worded partition.

My System SpecsSystem Spec
13 May 2011   #2
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16

I solved it by thinking. I tried changed my password to a usual one which is 17 characters long but its maxium was 15. I thought it reset it to default but it deducts characters from the previous password. (set the password as aaaaaaaaaaaaaaaa). It will remove 1 letter and it will set that to your password without warning as the max is 15 characters and the password was 16 letters.

Do realize I thought it never changed the password as it didn't accept the length so I thought it would be the default password.
My System SpecsSystem Spec

 Cannot login to Lacie network space

Thread Tools

Similar help and support threads
Thread Forum
External Lacie Hdd Isn`t recognized
Hi there , So it seems It`s the first time when my general knowledge or my good old friend google can`t help me so I hope someone from this website will . Right so this is what happened today : I`ve upgraded my laptop`s ram today from 4gb to 8gb and I said hey , why not do a fresh install...
Hardware & Devices
Lacie Hard Drive help
Hi everyone! So I have an external hard drive thats a Lacie brand.. I have had it for a while and it works great. I use it for movies for my PS3. BUT lol I upgraded to Windows 7 and I connected my drive to load some files on to it and Windows 7 said it need to "fix" my drive in order for it to...
Hardware & Devices
asus 6pt + esata lacie max quadra 2tb
Hi, I would like to use the lacie max quadra 2tb as an esata media and backup disk and would like to check some things in advance: asus 6pt mobo is configured as ide (so not as raid), it detects the lacie in the bios under hard disks. win 7 doesn't recognize the disc (connected via esata...
Hardware & Devices
Problems with Lacie Firewire and windows 7 x64
Hi I have a lacie f.a. by porsche 500GB fire wire drive which i have partitioned in to 3 parts. I was previously running windows 7 pro x86 and every time i switched on my lacie drive all 3 partitions showed up pretty much instantaneously. however, now i have switched to x64. first i had to...
Hardware & Devices
Windows Freezes when Copying Files to LaCie Network Drive
Hi Guys, Having a weird problem with a LaCie 1TB Network space. It is plugged into my router and i can see it on my windows 7 computer, map its folder as a network drive and even create folders/new word documents on it. However whenever i try and copy a file larger than a few kB my entire...
Network & Sharing
LaCie d2 Blu-ray Professional BD-R, BD-RE Drive
Look at that price though, yikes. LaCie - LaCie d2 Blu-ray Professional BD-R, BD-RE Drive
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App