Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP

12 May 2011   #1
Softlymode

windows 7 ultimate x64
 
 
HELP

my Video card is not working.. there is no output to my monitor..
im using my built in video right now..
the spec is..
Nvidia 8400 GS..
but the fan is still working...
im not good about hardwares...

sorry for bad english...


what should i do to fix it?


My System SpecsSystem Spec
.
12 May 2011   #2
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Softlymode View Post
my Video card is not working.. there is no output to my monitor..
im using my built in video right now..
the spec is..
Nvidia 8400 GS..
but the fan is still working...
im not good about hardwares...

sorry for bad english...


what should i do to fix it?
Hello softlymode, Welcome to the forum.
I would suggest removing and reseating it, if it has an external power cable make sure that is connected properly as well. ( at both ends)
You could try using it in another PC if possible or take it to a reputable dealer for testing.
I hope this helps
Ps Make sure to disconnect the power supply and earth your hands by touching a bare piece of the metal case frame before attempting to work on it
My System SpecsSystem Spec
12 May 2011   #3
Softlymode

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by pooch View Post
Quote   Quote: Originally Posted by Softlymode View Post
my Video card is not working.. there is no output to my monitor..
im using my built in video right now..
the spec is..
Nvidia 8400 GS..
but the fan is still working...
im not good about hardwares...

sorry for bad english...


what should i do to fix it?
Hello softlymode, Welcome to the forum.
I would suggest removing and reseating it, if it has an external power cable make sure that is connected properly as well. ( at both ends)
You could try using it in another PC if possible or take it to a reputable dealer for testing.
I hope this helps
Ps Make sure to disconnect the power supply and earth your hands by touching a bare piece of the metal case frame before attempting to work on it
Ok sir..
i'll try it..
i hope it worked...
but thank you for answering!
My System SpecsSystem Spec
.

Reply

 HELP




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App