Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My new CPU fan wont work

04 Oct 2011   #11
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

When you installed the cpu did it just drop right in the first time into it's slots? Could you have bent a pin removing it and re-installing? Other wise the proof is in the pudding, if it boots past and works then shut it down and re-boot to see if the same error message pops up again and if not then use away !


My System SpecsSystem Spec
.
04 Oct 2011   #12
davtom179

windows 7 ultimate 64-bit sp1
 
 

i didnt bend any pins wen installing cpu, but the error message does keep appering, iv re booted a few times and im still getting the same
My System SpecsSystem Spec
04 Oct 2011   #13
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Are you positive the new mobo will support the old CPU and the otherway around?
My System SpecsSystem Spec
.

04 Oct 2011   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I would call the mobo support line and have your CPU and system details handy. It sounds as if possibly you may have an incompatible bios version and my need to update or roll back? This is where calling the mfgr. of the mobo will be helpful.
My System SpecsSystem Spec
04 Oct 2011   #15
davtom179

windows 7 ultimate 64-bit sp1
 
 

when i got the new motherboard, i bought memory, cpu, hard drive, powerpack, grafix card, im not running n e old components, and the shop where purchesed from said everything will run no problem
My System SpecsSystem Spec
04 Oct 2011   #16
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by davtom179 View Post
when i got the new motherboard, i bought memory, cpu, hard drive, powerpack, grafix card, im not running n e old components, and the shop where purchesed from said everything will run no problem
Have you spoken with the folks in that shop (where you made the purchase)?
My System SpecsSystem Spec
04 Oct 2011   #17
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Oh the whole rig is new! Right so now where do we go? Have you called the mobo mgfr.? They helped me a ton when I called. Heck even AMD will talk to you. Have you also gone through your bios setting to just double check and also verify the bios version. Have all that info plus all the sn's and such when you call.
My System SpecsSystem Spec
04 Oct 2011   #18
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 


davtom179 I understand the frustration your going through; we all do at times with computers. Because you have installed all those nice parts I would suggest you check again that the 4 pin cpu fan connection is being used for the cpu cooler.
Look on the motherboard Fan_CPU or something like that.
My System SpecsSystem Spec
04 Oct 2011   #19
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

davtom179,
As Layback Bear is saying you likely have just overlooked something simple to solve this fan CPU issue. Have a detailed look at the manual for this new mobo and find the proper cpu fan headed which are always labeled and near the cpu. Then read if any settings are available in the bios or on the mobo to control this cpu fan. When all else fails call the shop you bought it from and ask them for help and if no joy then call the mobo mfgr. as well.
My System SpecsSystem Spec
04 Oct 2011   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You might have missed the 4 or 8 pin 12V Motherboard connector which usually is near the CPU socket.
My System SpecsSystem Spec
Reply

 My new CPU fan wont work




Thread Tools




Similar help and support threads
Thread Forum
system repair wont work windows wont load
not sure if im in the right place but computer wont do anything but load up with options to do system repair or whatever its called but it says it cant fix the problem i dont have disc for it or any pw's im on a reg user account it wont load in safe mode but by doing different things i have access...
Hardware & Devices
Need Help. W7 wont boot after resizing partition. Recovery wont work.
Hi first time poster Full specs: MSI Z68a-GD80 i5 2500k Gtx680 Asus Hitachi Deskstar 1tb (boot) KingstonSSD120gb (games) So last night I shrunk my HDD partition by 100gb, intending to dual boot W8. Never got round to installing it, but when I turned on my PC tjis morning it won't boot. It...
Installation & Setup
Is there a work around if Win7 x32 setup file wont work on Win7 x64
HI, I have dictionary called the Unified Medical dictionary English-Arabic anyway, i have the ISO file i installed it on Win7 x32 with no problem but i tried to install it on Winx64 but it says an error like "the setup file is not compatible with Win7 x64" I tried to search for the...
Software
Regedit wont run, and grant admin full control context menu wont work
For some reason, my logon background image isnt showing up anymore, and when I try to change back to the way I had done it, regedit wont run, I've searched the forums for an answer, with no luck. And when I go to click grant admin full control, it brings up an open with menu, so I need a command...
General Discussion
Lan wont work Compters wont give permision no matter what
Me and my nephew wanted to lan play a couple of games. The first time every thing went smoothly. Both computers communicated fine how ever after that they now refuse to communicate. When I try to test the access it now stats on both that we don't have admin permission. I tride every thing I...
Network & Sharing
Dvd-Rom wont work
Hey , i have a little problem.I have installed Windows 7 everything is cool etc etc but i cant use my dvd rom.I put a dvd and in it wont recognize-it , it spin's and work for 5 sec and after puk . it stop's. In the Device manager i can see it.I have tryd whit deleting the device , but wont work....
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App