Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Hardware Problems

31 May 2011   #1
stubbyhs

Windows 7 Ultimate 64 bit
 
 
Wireless Hardware Problems

Hello again,

I am currently trying to fix a friends laptop, the details of which are attachjed. It's running Win7 Home Premium 32-bit.
I cannot get the wireless card to show in the network connections. It also doesn't show in the device manager that I can find.
I have tried uninstalling the drivers for both the LAN and Wireless and reinstalling them and I actually got the Wireless to work until it was restarted.
This led me to think that it was a service that wasn't starting, but I'm not sure how to fix this.

Any help is welcome, and thanks in advance,
Stubbyhs




Attached Files
File Type: txt DxDiagLiz.txt (43.5 KB, 21 views)
My System SpecsSystem Spec
.
01 Jun 2011   #2
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

have u used the FN (function key) to turn it on to see if windows picks it up, or checked BIOS as most show it within there.
My System SpecsSystem Spec
01 Jun 2011   #3
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Quote   Quote: Originally Posted by richyrichuk View Post
have u used the FN (function key) to turn it on to see if windows picks it up, or checked BIOS as most show it within there.
Check under the device manager, I have never seen a Wireless Card show in the Bios.
My System SpecsSystem Spec
.

01 Jun 2011   #4
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

Quote   Quote: Originally Posted by mckillwashere View Post
Check under the device manager, I have never seen a Wireless Card show in the Bios.
he has run a 'systeminfo' report i would assume he has looked under device manager.

just e.g. from my samsung laptop.

My System SpecsSystem Spec
01 Jun 2011   #5
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

I checked my laptops and didnt see it, and checked with my co-worker. I guess were special
My System SpecsSystem Spec
Reply

 Wireless Hardware Problems




Thread Tools




Similar help and support threads
Thread Forum
Wireless dropout on Win 7 but not on XP - identical hardware.
Hello, I have a Lenovo T60 which has been on XP for some time now and I decided to wipe it and put Windows 7 Ultimate on. However on Windows 7 the wireless just drops out when I take it into my living room, it didnít do this on XP! So I put the HDD back in with XP on, I set a ping going to...
Network & Sharing
Having problems with my hardware
Hi all,i have a problem with my hardware,my friend installed win 7 ultimate on my laptop.Everything is fine i got all the drivers etc.. but one thing is not right,there are 2 hard disks,one is "Local Disk(C)" and the other one Acer(D). In the "Local Disk(C)" is only 13,9gb space and in the other...
Hardware & Devices
Do need some wireless network hardware?
Moved my pc to the basement, but there's no phone line here, router one floor above. I've never run wireless off my actual computer, and probably need to add some kind of hardware? I've always had difficulty connecting wifi to recent windows os, so maybe I'm doing something wrong. I'm typing on...
Hardware & Devices
PC Hardware Problems
About a week ago my PC was infected with 101 pieces of spyware. I removed them all and it still didn't seem to help so I reinstalled Windows 7 on my HP laptop. Now, I am noticing different things going on - the CD drive will only read certain disks but yet it can burn contents to a disk and read...
Hardware & Devices
Hardware problems??!?!
Hi guys, I have no clue about computers but there is a problem with it and it is driving me nuts. I have a toshiba windows 7 intel core i3 laptop. So basically whenever I leave the computer unattended it turns black for most computers right? Well basically I can't turn it back on after. You can...
General Discussion
new hardware problems
here's the run down of what i have done: i built the computer (sig) and installed windows 7 64, adjusted the ram timings to set my RAM to their correct speeds and everything was running fine (in games and web browsing) for a couple of days. I then gently overclocked my video card and cpu and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App