Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB2 runs at USB1?

07 Jun 2011   #11
Kuss

Windows 7 7601 x64
 
 

USB Driver - General Fix for Problems

when it comes up to uninstall should i tick the box and remove the drivers?


My System SpecsSystem Spec
.
07 Jun 2011   #12
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kuss View Post
USB Driver - General Fix for Problems

when it comes up to uninstall should i tick the box and remove the drivers?
Yes I believe that is the right way forward.
Be aware that if you had to install drivers from a CD for a particular device that you will need to have these drivers handy as they will need to be reinstalled afterwards.
My System SpecsSystem Spec
07 Jun 2011   #13
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
note that sometimes if you have USB 1 and USB 2 devices on the same "string" or USB port for example a USB printer and a disk then the USB devices attached to that port will operate at the SLOWEST speed

The computer will normally prompt you however by issuing a message saying this device can operate at a higher speed if you connect it to a different USB slot.

in this case just move it to a different USB slot.

Cheers
jimbo
My System SpecsSystem Spec
.

07 Jun 2011   #14
Kuss

Windows 7 7601 x64
 
 

ok thank
everything is now gone as for usb but the mouse lol now im useing the OSK to type

and for INFCACHE.1 only 1 found
My System SpecsSystem Spec
07 Jun 2011   #15
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by jimbo45 View Post
Hi there
note that sometimes if you have USB 1 and USB 2 devices on the same "string" or USB port for example a USB printer and a disk then the USB devices attached to that port will operate at the SLOWEST speed

The computer will normally prompt you however by issuing a message saying this device can operate at a higher speed if you connect it to a different USB slot.

in this case just move it to a different USB slot.

Cheers
jimbo
Good point Jimbo. I'll also add that cables can be an issue as well - if you're using an old USB 1 cable for example. With that, try switching cables and see if it helps.

BTW I just tried my USB 2.0 WD Passport hard drive on my 975x system and there were no issues/warnings.
My System SpecsSystem Spec
07 Jun 2011   #16
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kuss View Post
ok thank
everything is now gone as for usb but the mouse lol now im useing the OSK to type

and for INFCACHE.1 only 1 found
There should be only one
My System SpecsSystem Spec
07 Jun 2011   #17
Kuss

Windows 7 7601 x64
 
 

na nothing worked
My System SpecsSystem Spec
07 Jun 2011   #18
Kuss

Windows 7 7601 x64
 
 

will ICH voltage do anything in bios mine set 2 1.05?
My System SpecsSystem Spec
07 Jun 2011   #19
sygnus21

Windows 10 Pro
 
 

You shouldn't be messing with any voltages you don't understand. And that voltage setting shouldn't have anything to do with the issue of your USB ports running at 1.0 speeds.

I would highly suggest you visit a Asus forum and post your issue there. I would also suggest you give Asus tech support a call to see what they have to say about the issue.

My two cents.
My System SpecsSystem Spec
07 Jun 2011   #20
pooch

Windows 7 Ultimate x64
 
 

One last thing you could try that has a good chance of helping is a repair install Repair Install
My System SpecsSystem Spec
Reply

 USB2 runs at USB1?




Thread Tools




Similar help and support threads
Thread Forum
WDC Green: 750 GB runs Hot, 4 TB runs Cool ???
I have two external hard drives, both in Vantec NexStar3 USB enclosures. The older 750 GB WDC Green drive runs HOT to the touch, the 4 TB, and the 2 TB before that, run pretty warm but never hot. Why might this be, and would that much heat cause earlier than necessary drive failure?
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Problem USB1 and USB2
Attachment "Layout" shows how my USB ports are used. Attachments "A" and "B" show the message I get when I plug in an external drive. So my external drives are connected to USB1 ports? Read/Write tests seem to verify this. But the message doesn't seem to relate in any way to the way devices...
Hardware & Devices
USB2.0 problem.
Erm, i had Win7 32 ultimate and everything worked like it had to, but after I installed win 7 64 ultimate, my built-in webcam and microphone doesn't work anymore -.-. Something is wrong with my USB device, it says: http://www.upload.ee/image/963176/mmmm.png Cannot update, windows can't find any...
Hardware & Devices
USB2 very slow
Hi, I got Win 7 64 bit with a Asus P7P55D-E motherboard and a Intel i5 2,66 GHz, a Seagates 1 To Baracuda 7200 RPM... When I plug my external HDD or a USB stick, i got a transfert rate between 100 Kb/s to 3 Mb/s... It's really slow when a USB2 can handle 480 Mb/s... When I try to cancel a...
Performance & Maintenance
can't detect USB2.0
Hi I have recently upgraded my machine from vista premium to Windows 7 my laptop doesn't detect USB2.0. Not being very comp lit how do i resolve this? Any help much appreciated. :D
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App