Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB2 runs at USB1?

07 Jun 2011   #21
Kuss

Windows 7 7601 x64
 
 

@sygnus21 na only checked the bios and was just wondering .

ill try that then but will i lose stuff that is installed tho?


My System SpecsSystem Spec
.
07 Jun 2011   #22
Kuss

Windows 7 7601 x64
 
 

this 1
7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD

or
windows6.1-KB976932-X64.exe?
My System SpecsSystem Spec
07 Jun 2011   #23
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Kuss View Post
this 1
7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD

or
windows6.1-KB976932-X64.exe?
I'm confused as to what you're asking?

Anyway to do a repair install you'll have to have a Win 7 disk. Please read the warnings in the link pooch supplied.

And no, you won't lose your data doing a repair install..... however, it is always recommended to do backups prior to starting the process!
My System SpecsSystem Spec
.

07 Jun 2011   #24
Kuss

Windows 7 7601 x64
 
 

ok thanks ill start now then and get bk
My System SpecsSystem Spec
08 Jun 2011   #25
Kuss

Windows 7 7601 x64
 
 

not working ill just reinstall windows on a new drive and have dualboot nvm thanks for the help guys appreciate all the help
My System SpecsSystem Spec
08 Jun 2011   #26
pooch

Windows 7 Ultimate x64
 
 

Sorry you haven't got it working Let us know how you get on it will be interesting to know if this is a soft or hardware issue
My System SpecsSystem Spec
08 Jun 2011   #27
sygnus21

Windows 10 Pro
 
 

If a repair install didn't fix it I doubt a fresh install will. And as I said before, I not Asus doesn't have Win 7 drivers for that board so that make me wonder.

Anyways good luck.

Peace
My System SpecsSystem Spec
08 Jun 2011   #28
Kuss

Windows 7 7601 x64
 
 

i no it was working befor but not now and no idea why lol but iv ordered a new HDD so ill do a fresh install saturday and ill let you all no then.

i did find 1 file tho (usbuchi.sys-v 6.1./7600.16385) dunno if thats got anything to do about it tho
My System SpecsSystem Spec
08 Jun 2011   #29
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kuss View Post
i no it was working befor but not now and no idea why lol but iv ordered a new HDD so ill do a fresh install saturday and ill let you all no then.

i did find 1 file tho (usbuchi.sys-v 6.1./7600.16385) dunno if thats got anything to do about it tho
The very first answer you got from Theog dealt with this driver have a look here and carefully read through it and carry out the fix The Windows 7 SP1 USB Driver Bug (what it is and how to fix it)
My System SpecsSystem Spec
08 Jun 2011   #30
Kuss

Windows 7 7601 x64
 
 

that only updates usbport.sys, usbehci.sys, and winusb.sys not usbuchi.sys

ill put up a SS
My System SpecsSystem Spec
Reply

 USB2 runs at USB1?




Thread Tools




Similar help and support threads
Thread Forum
WDC Green: 750 GB runs Hot, 4 TB runs Cool ???
I have two external hard drives, both in Vantec NexStar3 USB enclosures. The older 750 GB WDC Green drive runs HOT to the touch, the 4 TB, and the 2 TB before that, run pretty warm but never hot. Why might this be, and would that much heat cause earlier than necessary drive failure?
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Problem USB1 and USB2
Attachment "Layout" shows how my USB ports are used. Attachments "A" and "B" show the message I get when I plug in an external drive. So my external drives are connected to USB1 ports? Read/Write tests seem to verify this. But the message doesn't seem to relate in any way to the way devices...
Hardware & Devices
USB2.0 problem.
Erm, i had Win7 32 ultimate and everything worked like it had to, but after I installed win 7 64 ultimate, my built-in webcam and microphone doesn't work anymore -.-. Something is wrong with my USB device, it says: http://www.upload.ee/image/963176/mmmm.png Cannot update, windows can't find any...
Hardware & Devices
USB2 very slow
Hi, I got Win 7 64 bit with a Asus P7P55D-E motherboard and a Intel i5 2,66 GHz, a Seagates 1 To Baracuda 7200 RPM... When I plug my external HDD or a USB stick, i got a transfert rate between 100 Kb/s to 3 Mb/s... It's really slow when a USB2 can handle 480 Mb/s... When I try to cancel a...
Performance & Maintenance
can't detect USB2.0
Hi I have recently upgraded my machine from vista premium to Windows 7 my laptop doesn't detect USB2.0. Not being very comp lit how do i resolve this? Any help much appreciated. :D
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App