Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only 763MB of 3GB Ram Available - WTF?

13 Jun 2011   #11
whest

XP, Vista, W7 64bit Home Premium
 
 

The usable memory may be less than the installed memory on Windows 7-based computers


My System SpecsSystem Spec
.
13 Jun 2011   #12
ha1o2surfer

Windows 7 Professinal x64
 
 

run MSCONFIG, and on the Boot tab, you see a button that says advanced options. make sure the maximum memory check box is UNCHECKED. (second option in that link on the post above mine)
My System SpecsSystem Spec
13 Jun 2011   #13
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Also filling out the specs on the bottom would help are you running x64 /x32 ?
You REALLY do need to fill out your system specs to get a proper answer on what going on with your system.

Also your CPU-Z reading are really confusing. Not really sure if you have 1, 2, or 3 gig or RAM installed

Here's mine for example....

Only 763MB of 3GB Ram Available - WTF?-capture.jpg

If you click the Memory tab it'll show (should) all your memory installed. Never mind - I see your CPU-Z memory tab says you have 3gig or memory installed.

However I also notice you have to different memory densities installed - One 1gig module in slot 2, and one 2gig module in slot one. Not sure that's working too good for you.

Anyway without system specs it's all a guess.


My System SpecsSystem Spec
.

08 Jul 2011   #14
DerekPan

Windows 7 Ultimate
 
 

Hey Everyone,

Just wanted to report back what happened, in case future users run into the same issue.

It's kinda anti-climactic ... I think it was just bad RAM. I took it into the store, they changed the chip and -wala- it works.

Thanks for everything guys. It's amazing how you guys give your time away for free so we can fix our problems.

Cheers =)

- Derek
My System SpecsSystem Spec
08 Jul 2011   #15
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Thanks for letting us know Derek, we can mark the topic as resolved and the solution may help others in the future.

And thanks for your kind words about forum members - much appreciated.
My System SpecsSystem Spec
08 Jul 2011   #16
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by DerekPan View Post
Hey Everyone,

Just wanted to report back what happened, in case future users run into the same issue.

It's kinda anti-climactic ... I think it was just bad RAM. I took it into the store, they changed the chip and -wala- it works.

Thanks for everything guys. It's amazing how you guys give your time away for free so we can fix our problems.

Cheers =)

- Derek
Im all for helping my fellow Tech if you will in todays world people don't have alot of money to go throwing it away on BAD companies and there silly return and packaging policy

Makes you wonder how good of a product are you really getting and further more don't they have quality control for this type of thing ?

Or do they not care and figure 50 out of a 1000 bad one's would be ok

I feel when you buy something especially from a corporate big wig they should atleast back the product up or make sure it is doing the job before being releasd just saying
My System SpecsSystem Spec
03 Dec 2013   #17
bugeo

Windows 7 ultimate 32 bit Sp1
 
 

Solved after days of thinking that my memory is bad...or gone....y got the 2 memory out of them slots.Clean them up...tried each one separatly....Same problem....got them out again...REMOVED the stickers(glued paper!...you now REPLACE Whit Spare No..XXXXX) Got them carrefuly back ...and...Voila!! 2,74 Gb Usable from 3 Gb!!That"s more like it!...worth trying several times whit these pieces!!Good Luck to those who will try it,and thank"s for all the good answers from all these pages~!!Compaq Presario CQ 56 106 SL
My System SpecsSystem Spec
03 Dec 2013   #18
dwarfer66

 

Maybe it doesn't recognize a 2GB ram chip, only 1's?
My System SpecsSystem Spec
Reply

 Only 763MB of 3GB Ram Available - WTF?




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App