Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EVENT ID 129 Reset to device, \Device\RaidPort1, was issued.

21 Jun 2011   #1
irvingm40

Windows 7 Ultimate x64
 
 
EVENT ID 129 Reset to device, \Device\RaidPort1, was issued.

Hi

when i try to burned one dvd the system shoe me the error "Reset to device, \Device\RaidPort1, was issued."

Specificacion:
MB: MSI k9n sli platinium
chipset: NVIDIA® nForce 570 SLI MCP
MEM: 4 gigas
HD: 3 hard disk (2x80 gigas and 1 500 gigas) all in diferent port sata and without
particion
DVD BURN SAMSUNG
T.V. Nvidia 9800 GT 1 giga
CPU AMD X2 4000

in another computer with other specification and another dvd burn show me the next error

"An error was detected on device \Device\CdRom0 during a paging operation."
Specificacion:
MB: ELITEGROUP a7800GM
chipset: ATI
MEM: 2 gigas
HD: 1 hard disk (250 gigas) all in diferent port sata and without particion
CPU AMD X2 4000

i have windows 7 64 bit in both with full update and without service pak 1


My System SpecsSystem Spec
.
21 Dec 2011   #2
DrunkenElmo

Windows 7 Pro 64bit
 
 

So I've been having this issue as well, since I know how frustrating it is to have PC problems figure I'd report back with my findings :)

I was spending hours troubleshooting my raid array, drivers, etc...Turns out just by re-seating the sata cables/molex connectors on the mother board and the drives themselves solved the issue. I ran my PC for about 6 hours last night and no errors whereas before I used to get them every 15-20 seconds.

Hope this helps everyone!
My System SpecsSystem Spec
06 Jan 2013   #3
redsamurai

Windows 8 64 bit
 
 

Same thing on the hours spent! Extremely frustrating but I have also found the cause of this message can be a replacement CMOS battery!!
My System SpecsSystem Spec
.

Reply

 EVENT ID 129 Reset to device, \Device\RaidPort1, was issued.




Thread Tools




Similar help and support threads
Thread Forum
Reset to device, \Device\RaidPort0
This is a problem with my own laptop, and I've just updated by specs. I almost exclusively use IE11 and it's been freezing up a lot lately for 30 seconds to a minute. I've done the whole checking for malware (Malwarebytes, JRT, ESET Online Scanner, ADWCleaner), as well as a reset to IE, and...
Hardware & Devices
how to Unrecognize/reset a device?
Hi, its me again :D working on i7 920 with Windows 7 Home premium 64 Bit. Im having trouble recognizing a Hauppauge 2250 tv card, was working fine before, but i had to do a fresh install of Windows due to a attack on my system. now it says that it doesnt recognize the device yet the software is...
Hardware & Devices
Reset to device
Reset to device, \Device\RaidPort0, was issued. I am getting this warning and system is hanging on that time. What does it mean? Google search gives lot of explanation for this. So, I really don't know what could be the real reason Thanks
General Discussion
Reset to RaidPort1 Causing Crash/Freeze?(Esata?)
I've been running windows 7 ultimate since the retail version came out, and I've almost never had a freeze or specific crash that I can remember. About a week ago I had a random total windows freeze while I was in gmail and I had to a a hard reboot. Then tonight I was playing a .avi video...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:07.
Twitter Facebook