Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disabled internal Mic/no audio devices installed

26 Jun 2011   #1
GuyWithProblems

Windows 7 Home Premium
 
 
Disabled internal Mic/no audio devices installed

Hey I'm new, and I disabled my internal microphone by: Control panel>hardware and sound>manage audio devices>recording tab> and disabled it. I would like to turn it back on now. but it's saying No audio devices are installed please help




Attached Thumbnails
Disabled internal Mic/no audio devices installed-help.png  
My System SpecsSystem Spec
.
26 Jun 2011   #2
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Hi GuyWithProblems,

Could you please Fill Out Your System Specs? It would really help. Also, are you using a desktop or a laptop? What sound card are you using?

Thanks,
Jaidyn
My System SpecsSystem Spec
26 Jun 2011   #3
GuyWithProblems

Windows 7 Home Premium
 
 

Laptop
My System SpecsSystem Spec
.

26 Jun 2011   #4
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

And the sound card you have?
My System SpecsSystem Spec
26 Jun 2011   #5
GuyWithProblems

Windows 7 Home Premium
 
 

Not sure, how do I find that?
My System SpecsSystem Spec
26 Jun 2011   #6
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

The link in my first post should explain everything

By the way, I will not be able to reply until tomorrow. I'm going to sleep in about 5 minutes. Nite.
My System SpecsSystem Spec
26 Jun 2011   #7
pooch

Windows 7 Ultimate x64
 
 

Hello GuyWithProblems, Welcome to the forum.

Right click on the blank space just underneath where it says No audio devices are installed and left click on Show Disabled Devices and Show Disconnected Devices you should now be able to Activate your device.

Let us know how you get on as this post may help others with similar problems.
My System SpecsSystem Spec
26 Jun 2011   #8
GuyWithProblems

Windows 7 Home Premium
 
 

wow, that easy haha Thank you alot
My System SpecsSystem Spec
26 Jun 2011   #9
pooch

Windows 7 Ultimate x64
 
 

No problem If you would just " Mark this thread as solved" it will then help others with the same problem
My System SpecsSystem Spec
27 Jun 2011   #10
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Woah, thought it was a hardware problem. Sorry.
My System SpecsSystem Spec
Reply

 Disabled internal Mic/no audio devices installed




Thread Tools




Similar help and support threads
Thread Forum
Audio Device is disabled/not installed
Hello, I'm new here and I have a problem I hope you all can help me with. OK, my audio was working fine until I decided to update the IDT High Definition audio driver. Bad mistake... Once I supposedly updated the audio driver, now my audio is not working and it has a red X on the speaker icon....
Sound & Audio
No audio devices are installed
Hey guys im new to this forum .I have a problem i dont have any sound.When i click on the volume icon at the bottom of my screen and go to playback it says ''No audio devices are installed''When i open the sound options there are no speakers. When i go to services.msc and try to start audio and...
Sound & Audio
No Audio Devices Are Installed in Recording Tab
It's my first post here so please bear with me. I'm not a super techie person so pardon my terms. :) I got a Toshiba Dynabook AX/940LS laptop with Windows XP before and installed Windows 7 on it. Everything has been working so far except for the microphone. I can't seem to perform any...
Sound & Audio
No Audio Devices Installed, Help !~!
i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio...
Sound & Audio
No audio devices are installed. Please help.
Hi I recently upgraded from XP to 7 and have been stumped by a problem for over a week now that I can't seem to find in any other forums. I have a Gigabyte GA-965P-DS3P motherboard with RealTek High Definition onboard sound (I'm pretty sure, could someone confirm this?) RealTek High...
Sound & Audio
No audio devices are installed.
Hello. I need help. My computer is a Gateway Support - 1015229R*Gateway FX7024 Desktop Computer I had a misadventure with the original hard drive and bought a new one. Installed Vista on the new hard drive and got things going fine again except for the audio missing. I had installed...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App