Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing is recognized thru USB Ports Win7rc 7100

19 Jul 2009   #1
44robot

Windows 7rc Bbuild 7100
 
 
Nothing is recognized thru USB Ports Win7rc 7100

Can anyone help me i'm running win7rc build 7100 and none of my usb ports are properly working.external drive lights up but will not show up in explorer.no flash drives not even PCMCIA card with usb ports.PCMCIA card drivers install but usb ports don't work (WTF MS).In device mng. there is no problem showing with ports properties say "working properly,no conflicts"pls. help this is freaking driving me nuts.

thanks in advance!!!!!!!!


My System SpecsSystem Spec
.
19 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
driver issue

Quote   Quote: Originally Posted by 44robot View Post
Can anyone help me i'm running win7rc build 7100 and none of my usb ports are properly working.external drive lights up but will not show up in explorer.no flash drives not even PCMCIA card with usb ports.PCMCIA card drivers install but usb ports don't work (WTF MS).In device mng. there is no problem showing with ports properties say "working properly,no conflicts"pls. help this is freaking driving me nuts.

thanks in advance!!!!!!!!
robot
First things first system specs please.

Second you are going to have to look in device manager (type device manager in search) and go to the usb ports to see if they are all there and working. ther shouldn't be yellow triangles on them.

You could (use the snipping tool) upload a pic for us

KEn
My System SpecsSystem Spec
19 Jul 2009   #3
44robot

Windows 7rc Bbuild 7100
 
 

[IMG]file:///C:/Users/TOMDOE%7E1/AppData/Local/Temp/moz-screenshot.png[/IMG]Nothing is recognized thru USB Ports Win7rc 7100-capture.png
specsell inpsiron 9200
intel(r)pentium(r)M processor 1.80ghz
1gb Ram 32bit os
ATI MOBILITY RADEON 9600/9700 Series
Broadcom 440x 10/100 Integrated Controller
Intel(R) PRO/Wireless 2200BG Network Connection,


using the snipping tool here is a look at my device manager.


My System SpecsSystem Spec
.

19 Jul 2009   #4
DJG

 

Do you have any media in the USB drives? If they're empty and you have "Hide empty drives in the Computer folder" checked in your Folder Options they will not show.
My System SpecsSystem Spec
19 Jul 2009   #5
eliodeangelis

Windows 7
 
 

Similar problem here. i have just bought a new Lexar 4GB x133 Pro SD card and although the card works fine in my camera, and the internal SD slot works fine with my other cards, my Windows7 PC just won't see the card.
My System SpecsSystem Spec
19 Jul 2009   #6
hei

Windows 7
 
 

I had the USB problem as well. Very annoying. For me the fix was as easy as manually updating the chipset drivers with Intel's INF Updater (you get it from their download center) (Use the Vista x64 or x32 drivers)

Everything seems to be working fine now. Hope this helps!
My System SpecsSystem Spec
19 Jul 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 
USB

Quote   Quote: Originally Posted by 44robot View Post
[IMG]file:///C:/Users/TOMDOE%7E1/AppData/Local/Temp/moz-screenshot.png[/IMG]Attachment 18988
specsell inpsiron 9200
intel(r)pentium(r)M processor 1.80ghz
1gb Ram 32bit os
ATI MOBILITY RADEON 9600/9700 Series
Broadcom 440x 10/100 Integrated Controller
Intel(R) PRO/Wireless 2200BG Network Connection,


using the snipping tool here is a look at my device manager.

Thanks USB looks fine in dev mgr the only thing there was a question abt non plug and play.
In researching
Ken
My System SpecsSystem Spec
Reply

 Nothing is recognized thru USB Ports Win7rc 7100




Thread Tools




Similar help and support threads
Thread Forum
Thumb drive not recognized in two of three ports
Hello, I have an Acer 5230E-2177 which has a usb port in back that if I plug in my thumb drive I can get all my files. But if I plug into either of the usb ports on left side nothing happens. Went to Device Management by way of Computer:Manage, and only three drives show up usually which...
Hardware & Devices
ASUS A78M-A, front USB 3 ports, not recognized
Hi, ive just bought in a batch of ASUS A78M-A motherboards for some customers, fully installed with the latest chipset drivers from AMD, thought I should check the front USB 3 ports to find it comes up with anything plugged in (USB3 WD external drive + 16Gb Sandisk dongle) as "Not Recognized". ...
Hardware & Devices
All USB ports don't recognized usb drives but do see other devices
I can't remember exactly how this happened because it's been a cascading disaster. It started with my efforts to uninstall Crashplan. In the course of this I unplugged one usb drive (I have 6) from a hub while it was on. At the time everything seemed ok, but it was not the case once I shut down...
Hardware & Devices
Flash/SD no longer recognized by Win7, but USB ports work
I have a new system based on ASUS SABERTOOTH X58 running Win 7 x64. The system includes support for USB3 and I recently started using 2 WD Passport 1T external USB3 drives for backup. I've encountered 2 problems since I started using these drives, I don't know if they are related. One is a boot...
Hardware & Devices
USB device not recognized, only at 4/12 ports
Hello I have Kingston 2GB DataTraveler (DT) and windows 7 RTM 64bit does not recognize it when pluged into 2 front usb ports or 2 top back usb ports. Other 6 lower back ports work. I have Gigabyte GA-EP35-DS3 mobo. This mobo has 8 usb on the back and 2 usb headers. One header is used for Codegen...
Drivers
Installing over Win7rc?
I have been using Win7rc. What do I have to do to install Win 7?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App