Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ide problems and cant boot into Windows

03 Jul 2011   #1
kaybee327

Windows 7 Home Premium
 
 
Ide problems and cant boot into Windows

Hoping someone can help an idiot.
Story so far is ( and I am sorry it's a long one ):

windows 7 machine working fine. bust laptop so while it was being repaired borrowed wife's Eee pc so as it is Linux tried to put Debian on my PC. Screwed up mbr and ?

on boot Bios finds 2 HDD 1 CDROM and 1 DVD set as
Master primary cdrom
Master slave HDD
Second Master DVD
Second Slave HDD
next screen on ide check get
ide 1 device not found
ide 2 device CDROM
ide 3 not found
ide 4 not found.

so can only boot from cd/dvd rom however I change boot order.
Have installed Linux onto an empty partition and that boots fine.

Windows install dvd will not boot in dvdrom . Got copy ov Active Boot Dist (Demo) and that will boot into dos or windows in both cdrom and dvd. Gone thru various progs and redone MBR boot into windows and explorer shows all drives and USB drives. Tried USB boot in BIOS but non't work.

Anyone got any ideas please how I can get back to windows and why ide scan should not find drives. As I say sytem was working and has not been moved dismantled so cables SHOULD be OK

Motherboard is Asrock K7VT
Memory 512
2 hdd
2 cd/dev
Windows 7 32 bit (was)
Debian 6.0 (now)

A balding

Keith


My System SpecsSystem Spec
.
03 Jul 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Do you have IDE HD's or Sata HD's?
My System SpecsSystem Spec
03 Jul 2011   #3
kaybee327

Windows 7 Home Premium
 
 

ide too old for sata

Keith

ps will upload 2 jpeg shortly to explain
My System SpecsSystem Spec
.

04 Jul 2011   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

[quote]
on boot Bios finds 2 HDD 1 CDROM and 1 DVD set as
Master primary cdrom
Master slave HDD
Second Master DVD
Second Slave HDD
next screen on ide check get
ide 1 device not found
ide 2 device CDROM
ide 3 not found
ide 4 not found.
[quote]

Try making the HD's Master, & CD/DVD's Slave. (using the jumpers)
My System SpecsSystem Spec
Reply

 Ide problems and cant boot into Windows




Thread Tools




Similar help and support threads
Thread Forum
Windows 8.1 boot problems
After I installed NETGEAR Genie, I noticed it was taking my desktop a while to sleep AGAIN... I tried uninstalling NETGEAR Genie, and the uninstall process got stuck. Finally, I shut it down. Upon turning it back on, it got stuck on the black screen that says "ACER explorer beyond limits" with...
General Discussion
Windows 7 32bit boot problems
Hi everybody, two days ago my windows started to give problems like crashing,restarting & a lot more.so i borrowed the copy of same windows 7 32bit from a friend from which i had installed it before but now when i want to install, it is not even booting the disk when my pc starts so i installed XP...
General Discussion
Windows 7 freeze and boot problems
Hi, I have my laptop for almost a year now and I'm starting to get more and more problems. As soon as I upgraded my OS from Vista to Windows 7, it started freezing sometimes. These freezes appeared too be totally random: about once a week, sometimes with only one application running,...
General Discussion
Windows 7 Dual Boot problems. Please help
I have recently upgraded my home computer to Windows 7 64-bit, but need to create a dual boot machine with XP so i can work from home. Firstly i will confirm that i do need dual boot. I cannot install the software i need on my windows 7, neither does compatibility mode work. I created a small...
Installation & Setup
windows 7 instal/boot problems.
Hey guys im having several problems with windows 7 instaling on my custom build PC I install windows 7... reaches at the.. completing installation... then it cuts off it reboots then says there was an error in the installation and tries to go back then my PC restarts again. tried to start it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App