Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Power problem

27 Jul 2011   #11
mcoomer146

32 bit windows 7
 
 

everything is up to date. I changed the power supply but didn't help. I took out my graphics card and used the integrated but don't help. about 2 years ago this happen but i seem to remember that it just went away. I have an orange light on the motherboard that suppose to mean its getting power and there is green light on my power supply which also suppose to means its getting power. I upgraded my processor from Intel® Celeron® Processor 420 (512K Cache, 1.60 GHz, 800 MHz FSB) to Pentium dual-core e5200 2.5GH. I have taken everything apart and put it back together again and cannot find anything that would be causing this problem


My System SpecsSystem Spec
.
29 Jul 2011   #12
mcoomer146

32 bit windows 7
 
 

anyone have any suggestions?
My System SpecsSystem Spec
29 Jul 2011   #13
bobkn

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by mcoomer146 View Post
anyone have any suggestions?
No resolution yet?

Windows Kernel event ID 41 error in Windows 7 or in Windows Server 2008 R2: “The system has rebooted without cleanly shutting down first”

According to this, a defective (or too weak) power supply is one of several causes that could give Error 41. Other problems include overheating or failing RAM.

For starters, I'd suggest testing the RAM. Use either the Windows Memory Diagnostic (under Administrative Tools) or Memtest86+ (Memtest86+ - Advanced Memory Diagnostic Tool).

Best of luck.
My System SpecsSystem Spec
.

03 Aug 2011   #14
mcoomer146

32 bit windows 7
 
 

I have seen that and read it over and over but can't narrow it down to anything. I ran the memory test but everything was ok. I unplugged unused hardware(extra dvd drive, phone modem) to use less power, but still nothing. any other ideas?
My System SpecsSystem Spec
Reply

 Power problem




Thread Tools




Similar help and support threads
Thread Forum
Power options problem
Have a Toshiba Satellite L550 i5 8GB RAM 120GB Crucial M4 running Home premium 7 and I am having a problem with the screen going bright on unplugging the power supply and onto battery then reverting back to a dimmer screen when power is plugged back in. Have tried all the settings in Power...
Hardware & Devices
Problem with power on
I have been given four IBM M51 (8144) machines to clean up two and have the others if I want them. So have done up the two to go back to the school and am left with one that seems to work fine, but the other just roars like a 747 taking off when I apply power. I have tried taking the battery...
Hardware & Devices
computer power problem
Hi everyone. I just put a build together and have a slight problem. Whenever I turn on the computer, it powers on for about 4 seconds, turns off, then about 4 seconds later powers on noramlly and stays on. Does anyone know why it turns off then on when I hit the on switch? Specs:
General Discussion
Power problem
I have had a problem with my PC recently. It got cut off completly. The only thing I was able to do was to see the startup screen for win 7. The weirdest thing of all this was that I haven't got any blue screens or errors since this one. I'm considering if something very basical isn't configuered...
Hardware & Devices
Power save problem
Hello I run seven home on a laptop toshiba a100-590 i select the power plan 'balanced' with 'put computer to sleep' = never when plugged & on battery. however, the laptop goes to standby after x time when plugged. when not plugged, the indicator says 'no battery detected' what can I...
Drivers
Odd power problem
This isn't Win7 specific (mostly) First, look at my system specs. OK, for the past few months, I've been having a problem where about 60% of the time on boot, I guess the video hardware doesn't kick in. What's weird is that it not only doesn't load any video (both monitors stay in "powered...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App