Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Microsoft ACPI-Compliant System - K10N78

14 Aug 2011   #1

Windows 7 Ultimate N 64-bit
Microsoft ACPI-Compliant System - K10N78

hi guys, i have a ASRock M/B and i have a unkown device, i have installed the chipset off ASRock's website. but doesnt seem to resolve it, and cant seem to actually install it,

with this in mind, my computer seems to go to sleep ok though also.

can anybody sugest where to get a driver for this at all plz?

under device Ids it comes up "ACPI\AWY0001"

My System SpecsSystem Spec
14 Aug 2011   #2
Microsoft MVP

Win 7 Ultimate x64

Try the somewhat newer (by close to 2 years newer) chipset driver directly from Nvidia,


Also do a custom install (it should give you a selection screen where you can choose which parts to install) and don't install the bolded bits,

  • Ethernet Driver (v73.30) WHQL
  • Network Management Tools (v73.25)
  • SATAIDE Driver (v11.1.0.43) WHQL
  • SATARAID Driver (v11.1.0.43) WHQL
  • RAIDTOOL Application (v11.1.0.43) WHQL - these two are optional if using RAID
  • SMBUS Driver (v4.79) WHQL
  • SMU Driver (v2.08) WHQL
  • GPU Driver (v197.13) WHQL
  • PhysX (v9.10.0129)
  • Away Mode Driver (v6.0.6000.115) WHQL
  • Installer (v8.36)
May also find that after installing that it is the one highlighted in red that fixes it/makes it go away.
My System SpecsSystem Spec
14 Aug 2011   #3

Windows 7 Ultimate N 64-bit

Quote   Quote: Originally Posted by stormy13 View Post
Away Mode Driver (v6.0.6000.115) WHQL

thank you! good thinking batman!
My System SpecsSystem Spec

16 Aug 2011   #4

Windows 7 Ultimate N 64-bit

quick Q, my chipset seems to differ, just i get 3 answers thats all.

auto detect say: nForce 710a
speccy says: nForce 720a
and ASRock describes it as the GeForce 8200 chipset which on nvidia's website is related to nforce 730a
My System SpecsSystem Spec
16 Aug 2011   #5
Microsoft MVP

Win 7 Ultimate x64

Other than a slightly updated integrated graphics from one to the next, I doubt that there is much if any difference between the three of them. You will probably find that that actually is the only difference between the three,

710a - no integrated graphics
720a - integrated 8100
730a - integrated 8200/8300

That and Nvidia has had a unified driver for their chipsets for a long time so there is no difference there either.
My System SpecsSystem Spec
17 Aug 2011   #6

Windows 7 Ultimate N 64-bit

super just checked all yeah all looked same in the end, thank you very much
My System SpecsSystem Spec

 Microsoft ACPI-Compliant System - K10N78

Thread Tools

Similar help and support threads
Thread Forum
Microsoft ACPI Compliant Control Method Battery is MISSING
As the title says , Microsoft ACPI Compliant Control Method Battery is missing.. I can't find it in the device manager... i tried restarting my laptop a couple of times but nothing changed... this just happened a while ago ... i tried searching for the driver over the internet .. but I can't find...
Microsoft ACPI-Compliant System driver missing W7 64
Hello, I have a problem with the new build, PC doesn't wake up from sleep, I tried everything you can possibly think about and I narrowed it down to my last chance: in device manager I see un unknown device, is the Microsoft ACPI-Compliant System driver that is missing. I tried downloading...
Microsoft ACPI-Compliant Control Method Battery DISABLED
Hi! I have disabled the "Microsoft ACPI-Compliant Control Method Battery" in the Batteries section of the Device Manager on my Windows 7 computer. I have done this in order to lower the latency as am working on audio production. I have lost the Batterly level indicator icon but I don't care...
Hardware & Devices
Microsoft ACPI Compliant Control Method Battery is gone!
When I check my device manager, Microsoft ACPI Compliant Control Method Battery is missing, thus the battery bar on the bottom is also gone, and the box for enabling the battery bar is greyed out. Somebody Please Help me!
Microsoft ACPI Compliant Control Method Battery - Not doing much!
A couple of weeks ago my laptop decided to start displaying a red cross over the battery icon, there is also a warning message saying something along the lines of (I use a Japanese version of Windows so I am translating so might not be exactly what it says in the English version) "Due to a problem...
Non-ACPI Compliant System
While attempting to install Windows 7, the setup says: This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer manufacturer for a BIOS update or install Windows on an...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App