Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: iHOS104 woes

21 Aug 2011   #1
James7679

Windows 7 Home Premium x64
 
 
iHOS104 woes

This is a LiteOn BluRay player. It previously worked before swapping my mobo/CPU Ram, and now shows up in device manager with a bad driver. Does not show up as an active drive under "computer" and does work fine in DOS. I have disabled, uninstalled, used "Fix It" and nothing works. I hope this wasnt supposed to go into drivers section, if so Moderator please move. Thank yo ufor your help.


My System SpecsSystem Spec
.
21 Aug 2011   #2
James7679

Windows 7 Home Premium x64
 
 

Microsoft fix it managed to work finally.
My System SpecsSystem Spec
Reply

 iHOS104 woes




Thread Tools




Similar help and support threads
Thread Forum
Serious VHD woes
Hope someone can help. I have a .vhd that I can't open with Disk Mgmt. When it does attach, the assigned drive is an 'empty folder'. The .vhd is 67+GB..... Even tried with 7Zip and 'VHD Attach' - all 'open' the file as EMPTY. Please, any suggestions...? I need last year's taxes..... ...
Virtualization
More display woes
I got this full-width display after I clicked on a post. The main forum page was normal width. This is happening with several skins. :confused: It is IE8
Chillout Room
SSD Woes with msahci
So I have an Intel X25-M Gen 2 SSD originally installed on XP. I've since migrated to to 64-bit Windows 7 and set about optimizing this thing in several ways: 1. I wanted to perform a secure erase and after much grief, I managed that ;-) 2. I wanted to fix the alignment and after much more...
Hardware & Devices
Networking woes
Hi I've been trying to connect two Win7 computers together with mixed results. One is a PC the other a laptop and they are connected wirelessly via a Linksys router which has the latest firmware. For starters Homegroup does not work. I can set up a Homegroup but the other computer will...
Network & Sharing
ATI All in Wonder Woes.
here is my story, Have 2 monitors connected to my HTPC, 26'' LG and 42'' Sharp Aquos. today the HDTV wouldnt show anything on it (it was still showing up in display properties as display 2) so i restored the computer to a point where everything was working, and now neither monitor shows anything...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App