Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show us your SSD performance

30 Dec 2011   #2481
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote:
I enabled boot logging, and saw that "NDProxy.SYS" loaded then failed 4 times. Looking that up, I see many posts about that coinciding with people hanging at boot (much longer than I, but with normal HDDs). Apparently it's related to a network device.

I have a WIFI card in a PCI slot but it is disabled, so that's not it.
Are these two related?

....or loading the driver and searching for the hardware it can't find?
Just a thought.

That might not have anything to do with it.


My System SpecsSystem Spec
.
30 Dec 2011   #2482
Emcee

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
Quote:
I enabled boot logging, and saw that "NDProxy.SYS" loaded then failed 4 times. Looking that up, I see many posts about that coinciding with people hanging at boot (much longer than I, but with normal HDDs). Apparently it's related to a network device.

I have a WIFI card in a PCI slot but it is disabled, so that's not it.
Are these two related?

....or loading the driver and searching for the hardware it can't find?
Just a thought.

That might not have anything to do with it.
Yeah, sorry, one of the things I read is it might be due to multiple network connections. The fix was to disable one, but I had already disabled mine.

Here's my boot log fwiw. I bolded the ones that didn't load.

Code:
 Service Pack 112 30 2011 17:02:37.109
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_AuthenticAMD.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\ACPI.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\system32\drivers\vdrvroot.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\system32\drivers\pciide.sys
Loaded driver \SystemRoot\system32\drivers\PCIIDEX.SYS
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\vmbus.sys
Loaded driver \SystemRoot\system32\drivers\winhv.sys
Loaded driver \SystemRoot\system32\drivers\atapi.sys
Loaded driver \SystemRoot\system32\drivers\ataport.SYS
Loaded driver \SystemRoot\system32\drivers\msahci.sys
Loaded driver \SystemRoot\system32\drivers\amdxata.sys
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\System32\Drivers\cng.sys
Loaded driver \SystemRoot\System32\drivers\pcw.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\system32\drivers\vmstorfl.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\system32\DRIVERS\Soluto.sys
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\DRIVERS\disk.sys
Loaded driver \SystemRoot\system32\DRIVERS\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\drivers\cdrom.sys
Loaded driver \SystemRoot\system32\DRIVERS\MpFilter.sys
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
Loaded driver \SystemRoot\system32\drivers\rdprefmp.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
Loaded driver \SystemRoot\system32\drivers\afd.sys
Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\system32\DRIVERS\wfplwf.sys
Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
Loaded driver \SystemRoot\system32\DRIVERS\vwififlt.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\serial.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\system32\drivers\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
Loaded driver \SystemRoot\system32\drivers\mssmbios.sys
Loaded driver \SystemRoot\System32\drivers\discache.sys
Loaded driver \SystemRoot\system32\drivers\csc.sys
Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
Loaded driver \SystemRoot\system32\DRIVERS\blbdrive.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
Loaded driver \SystemRoot\system32\DRIVERS\amdppm.sys
Loaded driver \SystemRoot\system32\DRIVERS\atikmdag.sys
Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \SystemRoot\system32\DRIVERS\atikmpag.sys
Loaded driver \SystemRoot\system32\drivers\HDAudBus.sys
Loaded driver \SystemRoot\system32\drivers\1394ohci.sys
Loaded driver \SystemRoot\system32\DRIVERS\nusb3xhc.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbohci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\ASACPI.sys
Loaded driver \SystemRoot\system32\DRIVERS\serenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\Rt64win7.sys
Loaded driver \SystemRoot\system32\drivers\wmiacpi.sys
Loaded driver \SystemRoot\system32\drivers\CompositeBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\AgileVpn.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdpbus.sys
Loaded driver \SystemRoot\system32\drivers\kbdclass.sys
Loaded driver \SystemRoot\system32\drivers\mouclass.sys
Loaded driver \SystemRoot\system32\drivers\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\amdiox64.sys
Loaded driver \SystemRoot\system32\drivers\umbus.sys
Did not load driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\system32\DRIVERS\nusb3hub.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\AtihdW76.sys
Loaded driver \SystemRoot\system32\drivers\ksthunk.sys
Loaded driver \SystemRoot\system32\drivers\HdAudio.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\system32\drivers\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\drivers\kbdhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \SystemRoot\system32\drivers\WudfPf.sys
Did not load driver \SystemRoot\system32\DRIVERS\MpFilter.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\nwifi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \??\C:\Program Files\ATI Technologies\ATI.ACE\Fuel\amd64\AODDriver2.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
Loaded driver \SystemRoot\system32\DRIVERS\MpNWMon.sys
Loaded driver \SystemRoot\system32\DRIVERS\NisDrvWFP.sys
Loaded driver \??\D:\fftemp\cpuz135\cpuz135_x64.sys
My System SpecsSystem Spec
30 Dec 2011   #2483
Emcee

7 Professional x64 - SP1
 
 

To update,

set BIOS to defaults, nothing. Changed my settings back, nothing.

Enabled PnP (hunch from classpnp.sys thing), nothing.

At this point I'd be willing to reinstall, but it'd be nice if I could figure it out.

EDIT: FOUND THE CULPRIT!

I'd seen posts about external HDDs causing issues, so I unplugged my 2TB internal HDD (5400rpm, used only for backups) and boom, 24 second boot.

Now, what can I do to the drive to let me keep it installed? If I disable it in the bios, does that completely disable it or just nix it from boot options?
My System SpecsSystem Spec
.

30 Dec 2011   #2484
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Do a startup/repair on your SSD. That may fix it. I supect there is a connection of the SSD bootmgr with the HDD.
My System SpecsSystem Spec
30 Dec 2011   #2485
Emcee

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by whs View Post
Do a startup/repair on your SSD. That may fix it. I supect there is a connection of the SSD bootmgr with the HDD.
That makes sense, I had to do some startup recovery before.

Reformatted it to a different drive letter and all seems ok.

Thanks everyone!


Attached Thumbnails
Show us your SSD performance-soluto-1.png  
My System SpecsSystem Spec
30 Dec 2011   #2486
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Good suggestion whs.

Since your setup in AHCI or RAID you don't need to keep the external HDD plugged in all the time.
Is it USB or eSATA?
Same for either one actually, they can be 'hot swapped' when needed.

I have eSATA and USB external HDDs and that is how I run them, only when needed.
My System SpecsSystem Spec
30 Dec 2011   #2487
Emcee

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Good suggestion whs.

Since your setup in AHCI or RAID you don't need to keep the external HDD plugged in all the time.
Is it USB or eSATA?
Same for either one actually, they can be 'hot swapped' when needed.

I have eSATA and USB external HDDs and that is how I run them, only when needed.
It's actually a separate internal HDD that I use for backups. Was cheaper and more convenient than an external.
My System SpecsSystem Spec
30 Dec 2011   #2488
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

If you think it is the wi-fi card that has been disabled, just find the driver and rename it to NDProxy.BAK and windows won't try to load it. If it causes problems, just name it back to .sys. Does it still hang if you boot into safe mode without networking? Try just safe mode and see if it hangs. That would give you a good indication whether that is the problem. I would consider removing the wi-fi card if it is not being used. Bios still knows it is there. You may try updating all of your drivers and see if that helps. They should be available on your motherboards web page. Just mu thoughts, but no, I'm not familar with the drivers except the last one sounds like a windows driver, which hardly ever cause problems.
My System SpecsSystem Spec
30 Dec 2011   #2489
carwiz

Windows 7 Pro-x64
 
 

Looks like Emcee is running on a VPN. Doesn't that slow down the start-up? That's what all the "rasxxx.sys" drivers are.
My System SpecsSystem Spec
30 Dec 2011   #2490
Emcee

7 Professional x64 - SP1
 
 

No vpn here. I removed the wifi card earlier to no avail, but I'll just leave it out for now anyways.
My System SpecsSystem Spec
Closed Thread

 Show us your SSD performance




Thread Tools




Similar help and support threads
Thread Forum
Show us your hard drive performance
I thought it would be interesting to compare everyones hard drive performances with screenshots from HD Tune utility (get from HD Tune). Maybe after some time we could produce a results table. So heres mine: Im going to show you the single WD Raptor X results first for interest: ...
Hardware & Devices
Show us your SSD performance 2
Continued from: https://www.sevenforums.com/hardware-devices/18229-show-us-your-ssd-performance.html Benchmark Program Links: AS SSD Benchmark OR AS SSD Benchmark Download - Softpedia
Hardware & Devices
SSD show low performance
I bought a Samsung 840 EVO120Gb which is showing a very disappointing performance. My system is the following: Windows 7 Ultimate x64 Asus P7P55 WS GSkill 12gb Intel i5 760 2.8Ghz 4x Nvidia Quadro NVS 290
Performance & Maintenance
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Mechanical HDD performance...
Since the SSD boys and girls have a "Show us your SSD Performance" thread, I thought I'd start one for us mechanical HDD owners. Simply DL, install, and run HD Tune and post screenshots of results here in this thread. Please also tell us the Make and Model of your HDD(s) and any other specs you...
Hardware & Devices
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App