Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Just upgraded RAM/Graphics Card

23 Aug 2011   #11
markvis14

Windows 7 64 Bit
 
 

GEWB, I have replaced my old ones with the good ones and my system boots up fine with them.

Regards,
Mark


My System SpecsSystem Spec
.
23 Aug 2011   #12
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

This might be part your issue.
My System SpecsSystem Spec
23 Aug 2011   #13
markvis14

Windows 7 64 Bit
 
 

I think that is the problem also.
Anyway, my computer runs a bit quicker with my new modules, I will get some more later.

Thanks for both your help.
Solved.
My System SpecsSystem Spec
.

Reply

 Just upgraded RAM/Graphics Card




Thread Tools




Similar help and support threads
Thread Forum
System will not post with upgraded graphics card
I have been trying to upgrade my graphics card. system is well behaved with old simple graphics card a GB radeon H6450. A month or two back I tried a GB GTX 750 card and had the same problem. Today I bought a GB R7260X thinking maybe it would do better with a Radeon card rather than a nVidia....
Graphic Cards
Random restarts with AMD graphics card but not Nvidia graphics card
Hi for the last 4 months ive been trying to fix a problem that ive been having with my computer. about 4 months ago I did a major pc upgrade where i replaced my motherboard, processor, ram, heat sink, power supply and case, the only things I used from the original computer where 2 HDD's, 1 SDD and...
Graphic Cards
Upgraded gfx card but getting fps lag - please help
Hi, I recently upgraded my graphics from the 550 ti to the gtx 570 and for some reason I get fps lag. This originally happened when i upgraded my motherboard thinking it was just a graphics problem and now it's happening with the new graphics card for some reason. I'm not complaining about...
Graphic Cards
Just upgraded to 7, no Graphics Card appearing
Hi, I just recently (today) upgraded to 7 from Vista. I did a clean install because I was running 32 bit and wanted 64 bit. Everything installed fine except the computer is no longer showing that I have a graphics card. It is a Dell laptop. When I upgraded a different computer 7 automatically...
Graphic Cards
Upgraded graphics from 8800 GT to Radeon 5770
I upgraded my video card from the old GeForce 8800 GT, 512 MB, to the ATI Radeon 5770, 1 GB. Here's a snapshot the Windows Experience Index: http://i49.tinypic.com/2zi7915.jpg Which I got to thinking.. is there a system out there that reports 7.9 in all categories?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App