Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Acess Memory Issue

03 Oct 2011   #1
flaviobruno

Windows 7 Home Premium 64bit
 
 
Random Acess Memory Issue

Hello everyone,
Today i bought more one RAM with the same mark, same megahertz's, and both of them with 2 GB's, but the RAM model's are different.
I'm going to post the link with info of the last one i bought.

Kingston Technology Company - Kingston Memory Search - Search Results for: KVR1333D3N9/2G

The name of the old RAM it's KVR2GBDDR3133 Kingston DDR3 2048MB 1333Mhz, but i don't find any website with info.
My question about this is, this may create any conflict due to different RAM model's?

Gratefully,
Flávio Bruno :)


My System SpecsSystem Spec
.
03 Oct 2011   #2
NeroDevil

Windows 7 Ultimate x64 Service Pack 1
 
 

As long as the timings, type and speed are matched, you should be alright using those modules. Just check them both for their CL number and their speeds (DDR3 1333, etc.) and you should be ok to run stabily. However, this is from my own personal experience - your situation may vary.
My System SpecsSystem Spec
03 Oct 2011   #3
flaviobruno

Windows 7 Home Premium 64bit
 
 

Hello NeroDevil,
I'm not certain of the model of the first one i have bough and i dont have how to check it, but i think it's this one.

Kingston Technology Company - Kingston Memory Search - Search Results for: KVR1333D3N9/1G

The only difference between them it's the sequence number, one is "KVR1333D3N9/1G" and the other "KVR1333D3N9/2G", and if this is correct, the Mhz, CL and V are the same.

Grateffuly,
Flávio Bruno
My System SpecsSystem Spec
.

Reply

 Random Acess Memory Issue




Thread Tools




Similar help and support threads
Thread Forum
Memory Issue
Hi All I have built a windows 7 pro pc which is 64bit and has 4gb of ram installed along with a nvidia 512mb card installed. The issues I have is in windows it says the pc has 4gb but on 2.75 usable!! Checked the bios and that all say the 4gb installed. Any ideas?
Performance & Maintenance
Random BSOD Think it might be a memory issue, not sure.
Built a new PC back in October of this year and it has been running like a champion up until about a week ago. Then I start getting random BSOD. I could be browsing and the Internet and it will crash or my wife could be playing Fallout New Vegas and it will crash. However I could be playing Supreme...
BSOD Help and Support
BSOD, at random times, suspected memory issue but unsure
Hi, been having this for a while now, I believe it is something to do with the memory, as it tends to do this when the computer is trying to do to much at once, however it does not happen when the graphics card is removed (original assumption) so unsure if that is part of the issue. The debug...
BSOD Help and Support
BSOD at seemingly random times, memory dump blaming random drivers
I've been plagued by odd problems since making this custom build about a month ago, but the latest is the increasing frequency of BSODs. They never occur at load (gaming with high end specs), but often occur at shutdown (forcing a restart before I can then actually shut down). I normally boot into...
BSOD Help and Support
I have no network acess/limited acess
Hi. I have a problem where my computer (as stated in the title) has no network acess/limited acess, even though I have all 5 bars of strength full. It also has a little yellow triangle with a *!* in it. If I reset the router, I'm connected for about 5 minutes, but then it goes back to the little...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App