Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus software ACPI Failure

15 Aug 2009   #11
KasperH

Windows 7 Build 7600.16384.090710-1945
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
I know you are frustrated Kasper but right now there are 1869 ppl logged on. Its just that your specific problem is not one that many ppl have had. You ar trying to install an ai suite and you are getting an acpi error. have you checked the bios for acpi settings? did it work on a previous OS? Have you tried installing with only 1 gig of ram in? etc

Ken
it worked in vista 64x as you can see from the pictures, i only have 4X2GB blocks, so 1GB inst a option


My System SpecsSystem Spec
.
15 Aug 2009   #12
KasperH

Windows 7 Build 7600.16384.090710-1945
 
 

Quote   Quote: Originally Posted by septprince View Post
Can you give me the link BIOS Update file for your motherboard ?
And tell me which date it was released?
it's from asus' own website, and its 2.0.0.1, it was released 2009/03/30.
My System SpecsSystem Spec
17 Aug 2009   #13
whest

XP, Vista, W7 64bit Home Premium
 
 

Its a 64bit OS- if you try to install the software its probably conflicting with the related driver,and wont install - i cant get asus probe to install - u could try installing it by doing the following -

To install a driver OR program in compatibility mode - right click the setup.exe file - click properties - click compatibility - check run in compatibility with vista - check run as administrator - leave the rest blank. Start setup.exe and install.
My System SpecsSystem Spec
.

17 Aug 2009   #14
DJG

 

Those Asus utilities don't currently work on Win 7 64-bit. I have yet to hear from anybody who's been able to make them work properly. I certainly haven't in my P6T6 WS.
My System SpecsSystem Spec
17 Aug 2009   #15
DJG

 

Quote   Quote: Originally Posted by Antman View Post
Jesus isn't here.
I thought He was everywhere ...

OK, now I know I have way too much free time ...
My System SpecsSystem Spec
17 Aug 2009   #16
Antman

 

The Asus forums have some details about making the AI Suite work in 7. Involves compatibility mode, admin rights, etc. I did not bother with retaining the data - I was researching something else.
My System SpecsSystem Spec
18 Aug 2009   #17
KasperH

Windows 7 Build 7600.16384.090710-1945
 
 

Quote   Quote: Originally Posted by whest View Post
Its a 64bit OS- if you try to install the software its probably conflicting with the related driver,and wont install - i cant get asus probe to install - u could try installing it by doing the following -

To install a driver OR program in compatibility mode - right click the setup.exe file - click properties - click compatibility - check run in compatibility with vista - check run as administrator - leave the rest blank. Start setup.exe and install.
have tried that, i tried anything, but cant get it to work, i guess i gotta wait until they actually make something that's compatible with windows 7.
My System SpecsSystem Spec
18 Aug 2009   #18
Antman

 

Quote   Quote: Originally Posted by DJG View Post
I thought He was everywhere...
<off topic> Redirect </off>
My System SpecsSystem Spec
21 Aug 2009   #19
whest

XP, Vista, W7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by KasperH View Post
have tried that, i tried anything, but cant get it to work, i guess i gotta wait until they actually make something that's compatible with windows 7.
I just got probe to install, and it had the same problem not installing cause of the driver - unpack the install package find the folder Acpi64 - there will be a couple of files, and a vista folder with more files - right click all the files including the ones in the vista folder, and then click properties, and then click unblock for all the files. If there is no unblock option run setup, and let it try to install, then go back and unblock the files, and then run setup again- worked for me - its cause it has a driver which is earlier than the one windows update provides.
I also ran the setup.exe in compatibity mode with vista and also checked run as an administrator - not sure if this is necessary, but wont do any harm.
My System SpecsSystem Spec
Reply

 Asus software ACPI Failure




Thread Tools




Similar help and support threads
Thread Forum
Can't install Windows 7 on my ASUS X751MD laptop , not ACPI compaint
Hello there guys, so i have a brand new ASUS X751MD laptop which had a Windows 8.1 Enterprise 64 bit Windows on it, i wiped all the data from the computer, updated the BIOS to the latest version for this laptop ( BIOS 206 ) but the laptop still gives me the "A problem has been detected and...
Installation & Setup
ASUS Seashell 1101HA Netbook ACPI compatibility with Win7Pro?
Hey, first post! I just got the netbook mentioned above Asus Eee PC 1101HA Seashell Specs (black) - Laptops - CNET Reviews that ^ but with only a 82GB HD. Its XP Home of course, and I have a copy of 7 Pro here (replacement copy from the Supplemental Parts dept) that I was looking to...
Installation & Setup
Working through ASUS M4N68T-M/nVidi failure and need second opinion...
Hello all! I'm working through an issue that has me out of my wits and under the gun. I purchased a barebones system from a reputable source that consists of my listed specs. I was utilizing the computer and began to get random BSOD and all indicators led me to a failed video card. My nVidia...
Hardware & Devices
Hardrive Failure? or Software?
my old system, roughly 2 years old(my dad is currently using it) has failed to boot. unfortunately i wasn't thinking when i had it build and put the operating system on a raid 0 array. Now Windows 7 is running startup repair. This only happened just then and so i don't know if it will succeed or...
Hardware & Devices
ACPI Compliance Failure? REALLY?
Update: Installation successful, at the cost of one RAM module (remove from system), as suggested in this thread. However, boot still fails with 2 modules in place. Original Post: Hello, my version of Windows 7 has failed to install, both at boot and within windows XP. The in-OS install...
Installation & Setup
Asus Doctor software
DON'T INSTALL. Just don't I'm serious. I've learned it the hard way today : I was unable to boot (after a reboot) either from Safe Mode and Normal mode. I even did a system restore before the install of the software. Nothing did it. I had to save my data by plugging the HDD to my bro's PC. ...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App