Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Disk Boot Failure after blue screen

09 Nov 2011   #1

Win 7 Pro x64
Disk Boot Failure after blue screen


Over summer I built myself a new PC with the following spec:

i7 2600K 3.4GHz
16GB DDR3G-Skill RAM
OCZ 120GB Vertex 3 SSD
Gigabyte Z68A MOBO

I also have 2 old hard drives acting as general storage and for programs that I don't want on the SSD.

However, probably within a few days of having set everything up (which all started fine), I started to have a problem.

Sporadically, the computer will crash, reboot and then display a disk boot failure error. Initially I panicked and tried to reboot from the Windows CD etc. For some reason I had a fiddle inside, particularly with the SATA connection to the SSD. When I rebooted, it worked fine.

This has been going on now for months.

I've rung ebuyer and said to them, but they have no idea what the problem is. I'm hesitant to send it back to be replaced under warranty due to the disruption it will inevitably cause (I'm a secondary school teacher and so rely on having my computer).

I hadn't actually had a problem for a few weeks until about a week ago. Now it blue screens and then dies.

I did get a message saying, upon reboot one time that the CPU had been overclocked (which it has, but only to 3.9GHz). Another reboot saw this message go away...

Does anyone have any ideas as to what this could be?

It's perhaps also worth mentioning that sometimes the HDDs seem to go to 'sleep' i.e. if I'm using iTunes, and I click to play a song, there will be a lag. This can happen after having not used the computer for a while, but it can also happen in the middle of using it.

I've run various disc check programs, all of which have said that all the drives are healthy.

My System SpecsSystem Spec
09 Nov 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

For the Disk Boot Failure message you should check out the diagnostics and tests mentioned here: SSD Tweaking and Diagnostics Tools

For the CPU overclock message, that means your overclock is not stable. Tone it down, or reset BIOS defaults. As long as you are getting bluescreens you should not be overclocking at all. Reset the standard settings and determine if the problem is still there. If it is then deal with the hard drive and resolve it. After the system is running correctly, then play with overclocking.
My System SpecsSystem Spec
10 Nov 2011   #3

Windows 7 Professional SP1 32-bit

Does your OCZ SSD run the latest firmware? Seems these drives are kind of notorious for being crashy with outdated firmware.
My System SpecsSystem Spec

10 Nov 2011   #4

Win 7 Pro x64

I've just checked and I don't have the latest firmware. However, it recommends not updating if the SSD is the boot disk which mine is. Can anyone shed any light on this?
My System SpecsSystem Spec
10 Nov 2011   #5
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011

When it happens again do as mentioned above & check the boot order in the bios. Sounds like it changed itself. Happens to me when I get similar error messages.

As for the SSD. At the moment it all seems to hang on chance. If I had know the issues these things have I would have waited getting one.
My System SpecsSystem Spec
11 Nov 2011   #6

Windows 7 Ultimate x64

This is happening to me too
with my corsair Force 3 SDD
I have to change boot order in Bios every time it happens or it wont boot.
My System SpecsSystem Spec
11 Nov 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

A couple of things I have read regarding SSDs and the changing boot order issue:

First things to check is:
  • 3v motherboard battery - if weak it will lose settings.
  • SATA data cable - try a new one, or a different one.
  • Power connector - try a different one
The other thing I see is that people are running the boot drive SSD on the secondary controller on the motherboard to take advantage of the SATA3 speeds (a Marvel controller, for instance). This seems to cause the common problem. People report fixing the problem by putting the SSD on the Intel controller (the main 6 SATA ports). While these ports run at SATA2 speeds there does not seem to be a noticeable change in speed or performance.

SSDs and SATA3 are still relatively new tech. It often occurs to me that the industry is still working out the bugs and the consumers are the beta testers.
My System SpecsSystem Spec
11 Nov 2011   #8
Tae Song

Window 7 Home Premium 64-bit

OCZ 120GB Vertex 3 SSD ... I'm looking at reviews on and although it rates 4 out of 5 stars overall, 23% gave it only 1 star, meaning there is a very high failure or high dissatisfaction rate on this drive.
My System SpecsSystem Spec
11 Nov 2011   #9

Windows 7 Professional SP1 32-bit

The OCZ forums are a great resource to deal with issues like this: Vertex3, Agility3, Solid3 and Synapse caching drive support and discussion forum
My System SpecsSystem Spec
11 Nov 2011   #10

Windows 7 Ultimate x64, & Mac OS X 10.9.2

There was a know issue with the first few batches of the ocz drives.

The driver was to fault. Apparently the SSD was reading data faster than the driver could process causing things to hang.

The recent driver update has eliminated that issue by slowing down the drive a very small amount. (Talking less then 50 mega bits per second).

The OCZ website has a list of effected drives which can be identified by their serial number.

I run my corsair force 3 off my non intel 6gbps SATA socket and its been flawless. Not sure on the cable quality, it came with my ASUS mobo.

My System SpecsSystem Spec

 Disk Boot Failure after blue screen

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Installation error DISK BOOT FAILURE, INSERT SYSTEM DISK
I'm trying to install a PC with Windows 7 threw USB (2.0). Therefore I've used Windows USB/DVD Tool. To note, I've installed a NEW hard drive, the old one broke down due to it's age. Now I'm getting the next message: DISK BOOT FAILURE, INSERT SYSTEM DISK. I've tried setting the boot...
Installation & Setup
Disk boot failure on startup, insert system disk and press enter
Hi, I left my Pc on standby last night, there were no signs that the computer was broken in any way. I started it up by hitting one of the keyboard keys and it came up with a blue screen of death which I didn't take note of. After I restarted my pc and now it looks like it can't find the OS. I have...
Hardware & Devices
Blue Screen during first time update, cannot boot from disk partition
I was prompter to update windows 7ultimate x64 with 99 security update and such, but when i went to go multi task, i got a blue screen and after rebooting, my computer wouldn't recognize the disk windows is installed on. I booted into ubuntu and took a screenshot of a gparted error for the Windows...
BSOD Help and Support
hard disk boot failure insert system disk press enter
hi sir,im vijay.. im usin 2tb segate new hard disk my system i cant able to boot my os and also my hard disk ...its showin that hard disk boot failure insert system disk press enter ...i restarted many times its sayin the same my gigabite mobo bios my hard disk is not get...
General Discussion
Re-boot failure blue screen memory dump
I restarted my HP DV7 3160 and it will not re-boot. Running windows 7. Goes to blue screen for about 3 seconds and say something about memory dump. It goes to a screen that trys to do a repair, still will not re-boot. I have ran all the test on the hard drive and memory and all have passed. I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App