Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent but Extreme SSD Lag

28 Nov 2011   #11
tehtrout

Windows 7 Ultimate x64
 
 

Thanks for all the input. Perhaps at the end of the semester when I have some time I'll reformat and reinstall and see if that clears it up.


My System SpecsSystem Spec
.
28 Nov 2011   #12
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Even with a reinstall, you should wipe the SSD first so that all the data gets neutralized. http://www.overclockers.com/forums/showthread.php?t=649711
My System SpecsSystem Spec
Reply

 Intermittent but Extreme SSD Lag




Thread Tools




Similar help and support threads
Thread Forum
New I5 Fan extreme loud
Hello Guys, i just got my I5-3570K today. I installed everything and correct. The thing is that the fan is extremely loud on start up for like 2-3 seconds. When I do a cold start, the fan doesn't spin for a few seconds and then kicks in Not my Video but the same issue http://telly.com/PHRE3 ...
Hardware & Devices
Extreme lag
I'm hoping I can finally get a resolution to this, as this has been going on for quite some time. I'm currently on an HP running Windows 7 32-bit, and am on a wireless home connection. For whatever reason there may be, there are random moments when the system just lags so heavily that I need to...
Performance & Maintenance
Extreme Help Requested
I feel as if I have wasted $850 on my HP Pavilion Notebook with 4GB x64 Windows 7 Home Premium. I bought this laptop so I can have a faster experience for both education, web designing, and games. However, it is running slow, and I have purchased it only 2 days ago. I've checked the...
Performance & Maintenance
EXTREME lag on Windows
Hey everyone, I'm running on Windows 7 Ultimate x64 at the moment, and has been smooth sailing for a while now. But I've hit big trouble. I installed first Resident Evil 5 (from an .iso), then Fraps, then Bioshock 2 (from an .iso). After Bioshock 2 had finished installing, I noticed a LOT of...
Hardware & Devices
xfi extreme music
I upgraded my Vista build to W7 64 and am finding that my sound is choppy at best, and non existent at worst... I have the latest drivers from the Creative site but to no avail. I notice this has been an ongoing issue since prelaunch and am wondering is there is a definitive answer (I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App